Welcome to WebmasterWorld Guest from 174.129.135.89

Message Too Old, No Replies

Supplementals disappeared

gone - disappeared, not a one to be found

   
6:41 am on Sep 5, 2006 (gmt 0)

10+ Year Member



I apologis in advance if there has been a thread about this, I've been away a little while and have had a look around but cannot find one.

Three days ago all of the supplemental pages for all of my sites disappeared - gone, disappeared into thin air.

Have I missed something and they've been hidden now or have they all gone for good. Has anyone else seen this - my default Google is .co.uk but I have no ideas which DC's I may be hitting. The results seem consistent (although I haven't explicitly checked datacentres by using McDar or anything like that)>

Anyone...

1:08 pm on Sep 5, 2006 (gmt 0)

WebmasterWorld Senior Member g1smd is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



If those Supplemental Results represented URLs that were initially duplicate content, but one year ago you set up a redirect to the canonical URL, or they represent URLs for pages turned 404 one year ago, or those URLs are for long standing "duplicate content" issues then the clear up of those results in the last week is entirely correct.

Google has made updates to the Supplemental Results in 2005 August and again in 2006 February/March and another update in is progress right now - but not completed on all datacentres. The data at gfe-eh.google.com appears to be ahead, but even it may not be completely updated yet. See the thread at: [webmasterworld.com...] for more thoughts.

3:13 pm on Sep 5, 2006 (gmt 0)

10+ Year Member



wierd - I was just checking things out with <an online tool> and looking at my default Google and they all just reappeared within seconds.

[edited by: tedster at 8:15 pm (utc) on Sep. 5, 2006]