Welcome to WebmasterWorld Guest from 54.144.80.75

Message Too Old, No Replies

site: search resuts -- anything happen today (23 Aug)?

     
1:58 pm on Aug 23, 2006 (gmt 0)

Preferred Member from GB 

10+ Year Member

joined:Jan 26, 2004
posts:636
votes: 0


did anything in G happen this morning?
I have had a problem for the past year with searching site:domain.co.uk as my home has not appeared in 1st position as it should do, however this morning it had changed and my home page was in 1st, this afternoon....back to the way it was...whats happening any idea?
2:20 pm on Aug 23, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Nov 12, 2002
posts:198
votes: 0


over the last several days my very old - 1985 supps have been disappearing, updating etc. new pages indexing, this a.m. all new pages gone, 1985 supps back page count driven back down about 80% - something major must be about to pop.......one can only hope. this by the way, across all the datacentres.
2:31 pm on Aug 23, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Sept 20, 2003
posts:189
votes: 0


1985! Wow, you did get in early;=)

Seriously though, I'm not seeing anything radical on my sites. Could this be connected to the site:command -related issues mentioned in others threads on WW or is it separate?

Oaktown

2:39 pm on Aug 23, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Nov 12, 2002
posts:198
votes: 0


using site:command - which is consistent with what i always use to check.
2:44 pm on Aug 23, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:May 29, 2005
posts:866
votes: 0


My main site has reverted to the old supplementals and old 404 pages. Google had cut it to just the index page and one supplemental about a week ago. Looks like it has reverted.
Now I don't know if it is related but about two weeks ago I deleted my sitemap from my account. Two days ago I reintroduced it. Very frustrating that G says no errors but can't folllow my sitemap and index accordingly. Still ten important pages that G won't index and does index the old ones that have 404'd for a year now.
2:56 pm on Aug 23, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Nov 12, 2002
posts:198
votes: 0


ditto! except for the sitemap - i played that about 4 weeks ago. it's been back in since then.
2:56 pm on Aug 23, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Feb 13, 2005
posts:73
votes: 0


My site reverted back this morning too - the site command had been "fixed" for about 3 weeks (for my site anyway)...only 3 supplementals and my index page listed first as it should be....now this morning back to three full pages of supplementals and very old cache pages. Index page is still first though and not supplemental. Yesterday's cache of my secondary pages had June and July cache dates. This morning they went supplemental with cache dates of April and January. What hope I had of getting back to "pre June 27 status" has almost completely faded. :-(
3:04 pm on Aug 23, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Aug 13, 2003
posts:159
votes: 0


I have some sites completely de-indexed though links and PR are still showing. Hope it's just a glitch.
3:08 pm on Aug 23, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:June 3, 2005
posts:81
votes: 0


I am seeing pages for my site that have been gone for a little over 1 year now "as retrieved on Jul 24, 2005 23:24:32 GMT"
3:12 pm on Aug 23, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:Feb 6, 2005
posts:1678
votes: 71


Hi Folks

What do you see when run site: operator on the new infrastructure DC?

[72.14.207.104...]

3:13 pm on Aug 23, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:June 3, 2005
posts:81
votes: 0


Same thing here... crap!
3:17 pm on Aug 23, 2006 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member netmeg is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Mar 30, 2005
posts:12677
votes: 143


What do you see when run site: operator on the new infrastructure DC?

[72.14.207.104<...]

I'm back in Supplement City. Wham bam, goodbye ma'am.

(Since yesterday, I mean)

[edited by: netmeg at 3:18 pm (utc) on Aug. 23, 2006]

3:17 pm on Aug 23, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Feb 13, 2005
posts:73
votes: 0


Reseller - I see the new, "bad" stuff for my site...*sigh* :-(
4:05 pm on Aug 23, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Nov 9, 2005
posts:103
votes: 0


Back to crap again today!
Really thought G had it together finally, last 2 weeks have been great again.

GRRRRRR!

4:11 pm on Aug 23, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Nov 12, 2002
posts:198
votes: 0


[72.14.207.104...] - same across all dc's including this one.
4:24 pm on Aug 23, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 25, 2006
posts:106
votes: 0


Back to old junk again for me as well, perhaps this was a Bad Data Pull?

Seriously it looks like they rolled back the clocks to me.

4:30 pm on Aug 23, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Feb 13, 2005
posts:73
votes: 0


You are right hvacdirect....it's exactly the way it was for my site as of June 27th.....time travel is possible!
4:35 pm on Aug 23, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 5, 2003
posts:689
votes: 0


On that DC, all supps are back. And anyway my site is already down since 17th, so makes no difference to me :)
5:13 pm on Aug 23, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 25, 2006
posts:106
votes: 0


Seen some July 2005 caches today, anyone find any earlier than that?

I think google has alzheimers.

6:04 pm on Aug 23, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:July 6, 2005
posts:95
votes: 0


On that datacenter one of the sites we manage actually looks better in some respects, shows more pages in the index, index page listed first, all old supplementals at the end but then up comes the "see omitted results" blurb much soon that it should, I know we have a few pages that might be considered duplicate content and those are being worked on, but not 5 or 6 hundred as those search results lead us to believe.

Our other site is totally tanked, index page is buried under 200 supplemental entries, the index page itself does not show supp or the pages under it thru the rest of the search, its just buried by old supplementals.

6:11 pm on Aug 23, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:May 26, 2000
posts:37301
votes: 0


In order not to have too many threads on the same topic of site: resuultls (and possibly miss some key insights) lets take this discussion to either of these threads:

June 27th, August 17th, What's happening [webmasterworld.com]
...or...
Data Center Watch [webmasterworld.com]

 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members