Welcome to WebmasterWorld Guest from 54.145.209.34

Google says no info on my site

I know I did no SEO tactics nor spamming

   
10:56 pm on Aug 21, 2006 (gmt 0)

5+ Year Member



Yep, looks like my site has been deindexed by Google. It says,
Sorry, no information is available for the URL www.mysite.com

* If the URL is valid, try visiting that web page by clicking on the following link: www.mysite.com
* Find web pages from the site www.mysite.com
* Find web pages that contain the term "www.mysite.com"

Did I get banned? This site is a blog that I split off from another site 3 months ago. Yesterday, I was getting OK traffic from Google. Now it is "gone". It still lists my pages there so I don't understand the problem. MSN and Yahoo are fine, of course.

12:47 am on Aug 22, 2006 (gmt 0)

5+ Year Member



Never mind...
found the answer.
1:07 am on Aug 22, 2006 (gmt 0)

5+ Year Member



So tell us what was wrong?
7:44 pm on Aug 24, 2006 (gmt 0)

5+ Year Member



I read somewhere on this forums that it was a glitch in Google's algo somewhere and that it is a reoccuring problem. As long as it is not a ban I am OK. As a matter of fact, my home page is back, unfortunately Googles non-image traffic is not.
10:02 pm on Aug 24, 2006 (gmt 0)

10+ Year Member



Same thing happened to me with a few sites. I'm showing PR and backlinks, but sites have been de-indexed. Hope mine come back too.

Where did you read that in the forum? Do you have a link to the thread? Thanks.

[edited by: Tomseys at 10:02 pm (utc) on Aug. 24, 2006]

 

Featured Threads

My Threads

Hot Threads This Week

Hot Threads This Month