Welcome to WebmasterWorld Guest from 54.166.33.25

17 Aug - Supplemental again

   
1:29 pm on Aug 17, 2006 (gmt 0)

5+ Year Member



My site went back to being all supplemental again just like during the June 27 to July 27th mess. My traffic also dropped back down. Is anyone else having this problem again?
9:23 pm on Aug 21, 2006 (gmt 0)

WebmasterWorld Senior Member g1smd is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Try it on gfe-gv.google.com then on gfe-eh.google.com to see roughly where you might be heading... and see how things develop over the next month...
11:47 pm on Aug 21, 2006 (gmt 0)

WebmasterWorld Senior Member zeus is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I like mbucks reply about
Quality guidelines - basic principles
Make pages for users, not for search engines

You can not make it for your visitors, lets say you sell pictures, the picture show, picture size, price a little info, you WILL get into supplemental hell or omitted which is VERY popular.

3:26 am on Aug 22, 2006 (gmt 0)

5+ Year Member



Well finally I have found other people with the same problems I am having. I have a 450 page content rich site that has steadily done better and better since its beginning in 2001. On March 31, 2006 my pageviews went down by 2/3 literally overnight. Where I had been doing 3000 a day, I did good to do 1000 even on the busy days. This went on until suddenly on July 27, bam - it all came back - again literally overnight. So now they have my attention and I am watching and sure enough, on August 17 it all disappears again. My page rankings have actually gone up during this period, surprisingly enough, but I noticed that keywords that I have been #1 on for years are now farther down the page, although still on page 1. This is really frustrating - I have lost years of hard earned ground (not to mention money) in this fiasco. I wish they would get it together. No pages have gone supplemental so I guess I can be thankful for that, but otherwise this sucks!
3:35 am on Aug 22, 2006 (gmt 0)

5+ Year Member



Are we sure that the site command isn't still broken?

I just completed the below searchs on those datacenters mentioned by g1smd and as you can see the non www and www results are the same with only two searchs giving what I call correct results

site:domain.com domain not to be found in the results and all supplemental

site:mydomain.com inurl:www
things look ok domain is first listing and has cache date of 8/18. Number of pages is way down but results that do show look ok, shows 132 pages out of 143 with no supplementals before omitted blurb shows up

site:mydomain.com -inurl:www
domain cannot be found in the results and all results supplemental

site:www.mydomain.com
domain not to be found in the results and all supplemental

site:www.mydomain.com inurl:www
things look ok domain is first listing and has cache date of 8/18. Number of pages is way down but results that do show look ok, shows 132 pages out of 143 with no supplementals before omitted blurb shows up

site:www.mydomain.com -inurl:www
domain cannot be found in the results and all results supplemental

I do not understand these results, can anyone shed some light as to why they are all different?

3:46 am on Aug 22, 2006 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I'm hoping we can focus this important conversation into one thread. Right now we have several going and that makes it too easy to overlook patterns and insights -- let's take it here:

[webmasterworld.com...]

This 95 message thread spans 4 pages: 95
 

Featured Threads

Hot Threads This Week

Hot Threads This Month