Welcome to WebmasterWorld Guest from 54.221.49.52

Message Too Old, No Replies

Website is not getting listed in Google

Super frusterated

     

jokaroo

8:40 pm on Jul 31, 2006 (gmt 0)

10+ Year Member



Its been almost 6 months and Google has failed to index <my business website>

I have no idea why and I really wish to get this solved or else I will be forced to spend $1000's on rebranding the website. Does anyone offer any clues? I've tried sitemaps, submissions, and practically everything else. Any sort of help on getting this url indexed would be greatly appreciated.

<Sorry, no personal URLs.
See Forum Charter [webmasterworld.com]>

[edited by: tedster at 9:12 pm (utc) on July 31, 2006]

LifeinAsia

9:32 pm on Jul 31, 2006 (gmt 0)

WebmasterWorld Administrator lifeinasia is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



Have you checked your logs- has Googlebot been spidering your site? How many inbound links do you have?

rden17

11:02 pm on Jul 31, 2006 (gmt 0)

5+ Year Member



make sure you have AT LEAST one inbound link from a site that is getting indexed.

jokaroo

4:46 am on Aug 1, 2006 (gmt 0)

10+ Year Member



i have sites like <edited> linking me and so many more. <This domain> just seems to not be getting indexed no matter what happens.

[edited by: tedster at 4:58 am (utc) on Aug. 1, 2006]

Halfdeck

5:22 am on Aug 1, 2006 (gmt 0)

5+ Year Member



"and practically everything else" - that sounds risky. How many pages does the site have? Are you getting 0 results for a site: search? Any non PR 0 pages? What percentage of your inbound links are part of a link exchange?

daveVk

5:47 am on Aug 1, 2006 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



Are you indexed on yahoo and msn ok? Have you a robots.txt file and whats in it?

essayswap

12:08 pm on Aug 1, 2006 (gmt 0)

10+ Year Member



Have you submitted your sitemap to google? To me this is the best way to let Google know you're alive. Plus, there are tons of tools that allow you to generate a sitemap that meets google's standards.

jenkers

12:25 pm on Aug 1, 2006 (gmt 0)

10+ Year Member



are you the first and only owner of this domain - i.e could there be problems from a previous owner?

Is your host blocking googlebot?

Are you yourself using a htaccess in your root for anything?

If you want you could sticky me your url and I'll take a look (I frequently launch new sites and at least over the last 3 years its never taken more than 4-5 days to get the first page in G's index.

classixuk

2:26 am on Aug 2, 2006 (gmt 0)

5+ Year Member



Jenkers,
Would you do that for me please? I am having exactly the same problem. I am listed in Yahoo and MSN, have submitted a sitemap etc etc.

I have stickied you my URL.

If you can give me an answer, you will be the first! Nobody else seems to know why. :o(

Thanks.

jokaroo

6:26 am on Aug 2, 2006 (gmt 0)

10+ Year Member



ive submitted sitemaps, im listed in yahoo and msn, but not google!

jenkers

6:35 am on Aug 2, 2006 (gmt 0)

10+ Year Member



hi - got your stickies. I'll have a look a little later and get back to you.

classixuk

2:51 pm on Aug 2, 2006 (gmt 0)

5+ Year Member



Thank you Jenkers.

I really appreciate you helping me out.

Regards

Chris

 

Featured Threads

Hot Threads This Week

Hot Threads This Month