Welcome to WebmasterWorld Guest from 54.159.190.106

Forum Moderators: coopster & jatar k

Message Too Old, No Replies

PHP security hole

Affects version 4.2.0 and 4.2.1

   
2:03 pm on Jul 23, 2002 (gmt 0)

10+ Year Member



Scripting flaw threatens Web servers [news.com.com]

See php.net [php.net] for updates.

5:59 pm on Jul 23, 2002 (gmt 0)

WebmasterWorld Administrator ergophobe is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Thanks for posting that news. It sounds like so far the "good guys" have caught PHP security problems before the bad guys, but it's just a matter of time....

Tom

10:10 pm on Jul 23, 2002 (gmt 0)

WebmasterWorld Senior Member marcia is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Some of the vendor information is here:

[cert.org...]

10:14 pm on Jul 23, 2002 (gmt 0)

WebmasterWorld Senior Member eliteweb is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Its always the good guys who find it first, depends who you think is good and bad. ;) unless the developers cought it first you know that people were having fun with it for a while. 0day warez ;)
 

Featured Threads

Hot Threads This Week

Hot Threads This Month