Welcome to WebmasterWorld Guest from 50.17.16.177

Forum Moderators: mademetop

Message Too Old, No Replies

Site never listed

It's been several months...

     
9:31 pm on Aug 25, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Nov 20, 2002
posts:179
votes: 0


Umm...Why hasn't my brother's site been listed with any search engine? He's submitted to the major ones months ago and not a one has picked him up. Because his site uses an iframe on the index, I put a little script in the orphan pages to re-insert them into the iframe when found alone on the web. Could this have something to do with it? Just what is the best method using iframes? Something's wrong. The foreclosure site can be found thru my profile. Thanks
10:18 pm on Aug 25, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Aug 5, 2003
posts:56
votes: 0


Hey I feel your pain; I'm basically in the same boat. I've tried everything too.
11:57 pm on Aug 25, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Aug 30, 2002
posts:522
votes: 0


frames aren't stopping you from being indexed but they will probaly hurt your rankings when you do get listed.

You need links - right now you have none. Go get a couple sites to link to yours.

Read Fathom's post here: [webmasterworld.com...]

and get listed in a couple directories.

2:19 am on Aug 26, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Nov 20, 2002
posts:179
votes: 0


I just stuck my main site link in forum profiles like this one and got listed in Yahoo and Google in a matter of 2 weeks...jeez...