Welcome to WebmasterWorld Guest from 107.21.175.43

Forum Moderators: open

Message Too Old, No Replies

Do free submit sites ever get into Fast anymore?

Site hasn't gotten into ATW in over a year.

     

Perfection

10:27 pm on Apr 9, 2003 (gmt 0)

10+ Year Member



Do sites submitted to ATW via the free submit ever get into the index anymore? I have a site that went up about a year and a half ago, currently has a PR of 7, is ranked great on Google and every other search engine, but has NEVER been added to ATW.

I have only submitted this site to ATW using the free submit, and it has never indexed it. Considering ATW traffic is so little, it doesn't really matter too much to me, but I still would love to know what the problem is.

heini

10:44 pm on Apr 9, 2003 (gmt 0)

WebmasterWorld Senior Member heini is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Sounds strange, Perfection. I assume you have an ODP listing and other directory listings?

Perfection

10:48 pm on Apr 9, 2003 (gmt 0)

10+ Year Member



ODP, Yahoo, you name it and this site is there. ATW shows 600+ links to my site, yet my site isn't there. Makes no sense at all to me. It's not even like it used to be in the index and now it isn't, it just has NEVER been, not even for a day in the almost 2 years the site has been up.

I just sent an email to them about it, but I think I have already emailed them 2 or 3 times over the last year and a half. I'm not expecting much.

oLeon

7:10 am on Apr 10, 2003 (gmt 0)

10+ Year Member



I know another one with the same problem - he has been banned from unclear reasons.
Maybe you should try to email again (I know itīs annoying to get no answers).

Susanne

9:06 am on Apr 10, 2003 (gmt 0)

10+ Year Member



Perfection,
Do you check ATWs index like this:
url.host:www.yoursite.com
or like this:
+url.all:http://www.yoursite.com +site:yoursite.com
I get more results from the second example and more confused as well. :)

heini

9:19 am on Apr 10, 2003 (gmt 0)

WebmasterWorld Senior Member heini is a WebmasterWorld Top Contributor of All Time 10+ Year Member



By simply typing the url into the regular query box the URL Investigator gets activated and tells you exactly how many pages are indexed and how many links are indexed.

Susanne

9:39 am on Apr 10, 2003 (gmt 0)

10+ Year Member



Thanks very much for the clarification Heini. :)

Perfection

2:39 pm on Apr 10, 2003 (gmt 0)

10+ Year Member



Yeah, I've checked every possible way, the site just isn't in there. Never has been either. In the email I sent to them yesterday I might not have been as nice and "I'm stupid and new, so can you pretty please with sugar on top let someone as dumb as me in on what the problem may be? I'm sure it must be my fault, not yours, oh great one" as I was in my previous emails to them.

Instead I basically said, it's been 2 years, site has never been indexed, it follows every guideline, has been on every other engine since the month the site went live, except yours. What are you guys doing wrong?

So now I figure if I wasn't already banned for some unknown "shouldn't be banned" reason, I probably will be now, lol.

Any bets on if I will ever get a reply?

Oaf357

4:33 am on Apr 15, 2003 (gmt 0)

10+ Year Member



My "optimized for Google" site is in ATW.

johnny0723

4:21 am on Apr 27, 2003 (gmt 0)

10+ Year Member



Hi,
Perhaps your site is in ATW's filtered results?

Do this search:
url.all:http://www.yourdomain.com/

once you get to the SERP, go to the address bar and add the following text to the end "&no=off". This will turn the offensive filter content off, and your listing just may show up. (there are easier ways of turning the filter off).

Please note that Fast is very sensitive and will Filter a site first and ask questions later, if you know what I mean.

Hope this helps, good luck!

-John

Oaf357

4:28 am on Apr 27, 2003 (gmt 0)

10+ Year Member



I did a free submit shortly after getting an incomplete site up and online (I know, not exactly the best idea but I figured it would take a while for the bot to swing by). Well less than a month and a half later the ATW bot came trucking through.

That's just my experience though. Others are different.

Perfection

1:00 am on Apr 29, 2003 (gmt 0)

10+ Year Member



If anyone was ever wondering, no, I never got any reply from ATW about my site.

johnny0723, I tried your suggestion and still nothing. No reason it should be filtered anyway.

The mystery continues, 100% clean site full of plain old .html pages loaded with content ranks well on every other search engine (and is in EVERY other search engine), is in every major directory, has a PR6 (dropped a point, should be at 7 again in the near future), and has NEVER been in All The Web in the 2 years the site has been up. Just knowing a site like mine (informational) isn't in ATW's index really makes me wonder why I would ever not use Google when I have to search for something.

Not to mention, if I was having this same problem on Google instead of ATW, I'm sure 1 quick email to them would be all it would take it get an answer. I know that from experience.

johnny0723

2:34 am on Apr 29, 2003 (gmt 0)

10+ Year Member



Too bad it didn't bring up your page, Perfection. You should know that sometimes Fast will filter a site for no apparent reason. Its mind boggling sometimes...well, good luck!

-John

rfgdxm1

3:58 am on Apr 29, 2003 (gmt 0)

WebmasterWorld Senior Member rfgdxm1 is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Sounds like a ban of some sort to me. With all those inboud links ATW should have found your site by now.

Rumbas

9:01 am on Apr 29, 2003 (gmt 0)

WebmasterWorld Administrator 10+ Year Member



Perfection, sounds to me like it's some sort of glitch or ban. Could be the filters as well. Send them a note.

Perfection

3:10 pm on Apr 29, 2003 (gmt 0)

10+ Year Member



Sounds like a ban of some sort to me. With all those inboud links ATW should have found your site by now.

Yup, ATW 'SHOULD' have found my site by now.

Perfection, sounds to me like it's some sort of glitch or ban. Could be the filters as well. Send them a note.

I have already emailed ATW a bunch of times over the last 1-2 years asking why my site have never been listed and guessing that it must be banned due to some type of glitch. I don't remember the first emails so well since it was so long ago, but I never got a reply from an actual human. I might have gotten a useless "here are the basics of getting a site listed" reply. My most recent email that I sent a few weeks ago didn't even get one of those.

I guess I could just keep on emailing them every few weeks, but it doesn't seem like it will do any good. Is there an AllTheWeb guy around here, like a Googleguy? I'd really love to solve this. After all, it's only been 2 years.

Oaf357

7:17 pm on Apr 29, 2003 (gmt 0)

10+ Year Member



Ya know.

You could just e-mail a few addresses every day at ATW. Eventually someone will answer. But, I would never abdicate spamming for results.

HitProf

8:11 pm on Apr 29, 2003 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Did you ever try to submit through one of the partner sites?
That used to work.

Robert

9:11 pm on May 14, 2003 (gmt 0)



Took me years to get in after a quick in and dropped.
I know this sounds obvious, but make sure your site is
clean, run it through an html checker and consider
taking out any robot text or consider making one totally
perfect page to submit. Then join Lycos as a member who
is entitled to submit one page and if that's not accepted
keep asking why it wasn't when it's in their odp fed web
directory. Make it your hobby.

Perfection

12:58 am on May 15, 2003 (gmt 0)

10+ Year Member



Forgot about this thread. Thanks for the replies, but I finally talked to someone from ATW. They told me my site was on the exclude list (who knows why?), and they fixed it, and I should be added during the next update. I'm just waiting on it now...

Will update this post when I'm added. It will be really strange though, I've been checking ATW on and off for 2 years for this site to be added, when I finally see it there it will look so weird, lol... but good.

Tim

2:43 pm on May 15, 2003 (gmt 0)

10+ Year Member



Perfection- We just rolled out a new Index and you will see your URL is back in.

Perfection

4:00 pm on May 15, 2003 (gmt 0)

10+ Year Member



Yup Tim, I see it. =]

So far the index page is the only page that seems "fully" in there. ATW shows a few sub pages from this site, but they don't seem like they were completely indexed. Will all the sub pages be in soon as well?

Thanks again Tim.

HitProf

12:17 pm on May 16, 2003 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Glad you finally made it into the index Perfection :)

Nice new index Tim, nice rewriting feature too.

nolen1

4:31 pm on May 28, 2003 (gmt 0)

10+ Year Member



I submitted my sites for free and they have been indexed for a while but I almost never get any traffic from ATW. If you pay to get indexed do you get placed higher in the results?

Brad

7:34 pm on May 28, 2003 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



>>If you pay to get indexed do you get placed higher in the results?

No, you get respidered more often.

heini

8:36 pm on May 28, 2003 (gmt 0)

WebmasterWorld Senior Member heini is a WebmasterWorld Top Contributor of All Time 10+ Year Member



instant (2-7 days after submit) inclusion, 24-48 hours refresh of all paid for pages, that's the deal.

>no traffic
I have for a site with top rankings across all engines currently 9% Fast index hits.
Site is targeting Germany, traffic is from T-online and Lycos.

Rumbas

8:32 am on May 30, 2003 (gmt 0)

WebmasterWorld Administrator 10+ Year Member



Nolen1, Fast PFI options [positiontech.com]

dazzlindonna

9:57 pm on Jun 9, 2003 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Well, if you are lucky, and you pay to be included, you will be indexed within 24-72 hours, according to Position Tech. However, I have been waiting 8 days, and still no index. I emailed Pos Tech, and they replied to me saying, Fast has reported a problem within their system.

Dont know what the problem is or when it will be fixed, but just wanted to warn you that even paying for inclusion might not always mean *instant* results. Hopefully, it will mean results at some point though!

dazzlindonna

8:40 pm on Jun 11, 2003 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Just an update that my site has been indexed now, so at least whatever might have been broken must have been fixed. whew!

Perfection

4:02 pm on Jun 13, 2003 (gmt 0)

10+ Year Member



Well, my site is STILL having problems. After talking to someone from ATW, I finally got something indexed, except barely anything got indexed. Only the index.html page was. The site has about 50 pages, and only the main page is in there right now. It is a step up from the nothing I previously had in there for almost 2 years, but 1 page out of 49 makes no sense to me. My head is starting to hurt from scratching it so much. Who knows....
This 32 message thread spans 2 pages: 32
 

Featured Threads

Hot Threads This Week

Hot Threads This Month