Welcome to WebmasterWorld Guest from 54.234.244.30

Forum Moderators: open

Message Too Old, No Replies

Alltheweb has dumped my urls

Could PFI in inktomi or looksmart be the problem?

     
6:07 pm on Jan 20, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Aug 30, 2002
posts:522
votes: 0


I run a ecomm site that had almost every page of its catalog included in Allthweb.com, now only my merchant policy shows up in the serps.

I did recently submit to Inktomi and start a test campaign with Looksmart, I doubt these could effect this but I am stumped. Any ideas?

Never got a single hit from alltheweb anyway, even with good placements. Hope its just a glitch though.

9:35 pm on Jan 20, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member heini is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Jan 31, 2001
posts:4404
votes: 0


Wouldn't know of any possible connection between INK PFI and the ATW index.
Any changes you did recently with your pages?
Did you check for the Fast crawler in your logs?
9:53 pm on Jan 20, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member marcia is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Sept 29, 2000
posts:12095
votes: 0


I've got some that slip in and out of alltheweb for no logical reason. One page went from #21 to disappearing, up to #1 for one phrase & #4 for another, back down again and now it's there for one search and totally gone for another, with other pages from the site disappearing altogether.

On that site, first there are a lot of pages in, then only one obscure one can be found. It looks like something shifting periodically with no rhyme or reason. I sure can't figure it out, I just keep using the free submit when they're gone.

9:55 pm on Jan 20, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Aug 30, 2002
posts:522
votes: 0


at least I'm not alone on this, I re-submit and leave it alone for a while - see if they show up again.

Thanks!