Welcome to WebmasterWorld Guest from 54.167.5.15

Forum Moderators: open

Message Too Old, No Replies

Zero CTR for Fast PartnerSite?

What am I doing wrong in FAST?

     

emma matthews

1:15 pm on Nov 20, 2002 (gmt 0)

10+ Year Member



I have submitted 3 urls via Fast and Inktomi, using PositionTech and get the following results over the last week or so:

URL 1 23 @ inktomi, 0 @ fast
URL 2 1 @ inktomi, 0 @ fast
URL 3 274 @ inktomi, 0 @ fast

What am I doing wrong with fast? I did not specially optimise my sites for either engine, and I especially can't understand how I can get 274 hits from inktomi for site 3 and none from fast?

dvduval

1:43 pm on Nov 20, 2002 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I can assure you this question has come up often. Sometimes the problem fixes itself. For me I had to remove my listings from paid inclusion--problem solved.

Rumbas

1:49 pm on Nov 20, 2002 (gmt 0)

WebmasterWorld Administrator 10+ Year Member



Hi Emma - Welcome to WebmasterWorld [webmasterworld.com] :)

Good question.

First, FAST and Inktomi rank sites very differently.
How do you rank on the two?
Does your site come up on FAST on the same keywords?

Secondly, Inktomi has a wider reach in the US with MSN being the most important one. FAST's reach is in Europe with Lycos portals being important.

Here's a couple of threads that should get you on your way in FAST:
[webmasterworld.com...]
[webmasterworld.com...]

FAST's strenght is in Europe hence a localized site with non-english language tend to do best.

Is your site in English?

heini

1:52 pm on Nov 20, 2002 (gmt 0)

WebmasterWorld Senior Member heini is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Emma, are your urls indexed by Fast? Can you find your urls by searching for them manually in ATW? And finally, where are you located?

I have a couple of fresh listings via PT targeting Germany and they are doing surprisingly well. Listings are so fresh anyhow that I don't have a report from PT at this time.

I have a nagging suspicion the new report feature from PartnerSite does not work at this time..Anybody getting reports?

ulstrup

2:53 pm on Nov 20, 2002 (gmt 0)

10+ Year Member



I have a nagging suspicion the new report feature from PartnerSite does not work at this time

For Germany too, at PT, CTR = 0 while there is an increase in referrers from FAST partner sites T-online and Lycos.

So Heini, I think you're right.

heini

6:25 pm on Nov 20, 2002 (gmt 0)

WebmasterWorld Senior Member heini is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I know exactly how those PFI pages perform - they are fresh and only listed through PT/PartnerSite. They do get clicked all over Fast outlets. PT reports: nothing.

Skier

7:05 pm on Nov 20, 2002 (gmt 0)

10+ Year Member



My ctr for a new listing through Position Tech:

Ink 60
fast 5

All 5 from fast were in the first two days. Not one more click from fast over the month since then. Inktomi has been adding a few every day over the same period.

Our site is quite heavily visited by Europeans via other referrers, so I would have expected at least some action from there via fast.

Yes, the url search does show that ATW has us listed.

 

Featured Threads

Hot Threads This Week

Hot Threads This Month