Welcome to WebmasterWorld Guest from 54.196.147.57

Forum Moderators: open

Message Too Old, No Replies

Totally lost from"HoTBot" index

What happened and suddenly hotbot index does not show my url?

     

billy_t9

1:18 pm on Jun 27, 2002 (gmt 0)

10+ Year Member



Any clue about the total disappearance of my site from this index, when for the last 6months I could clearly see and check my rankings (url in profile) where can I get in contact to ask them for a clarification of this matter.... I am really desperate.

lazerzubb

1:21 pm on Jun 27, 2002 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



HotBot is powered by Inktomi, for pure Inktomi search results please view [search.positiontech.com...]

But to me it seams like you're in both FAST's Index, and Inktomi's.

angiolo

8:47 am on Jun 28, 2002 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



You are out from Directhit.com

If you search on Hotbot with the default "return result" to 10, the first 10 pages are from Directhit.com. These 10 first results replace the first 10 Inktomi results.

If you choose "return results" to 25 or more, you will show on Hotbot since you rank fine on inktomi!

Grumpus

10:19 am on Jun 28, 2002 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Gotta love hotbot. Click search for results, change your settings for the results you want. I love that.

G.

Abrexa_UK

1:27 pm on Jun 28, 2002 (gmt 0)

10+ Year Member



I think that hotbot.co.uk also uses pure Inktomi. I could be wrong on that though ;)
 

Featured Threads

Hot Threads This Week

Hot Threads This Month