Welcome to WebmasterWorld Guest from 54.196.224.166

Forum Moderators: open

Message Too Old, No Replies

Anyone else seeing fluctuations in FAST results?

new descriptions for some of my sites.

     

diddlydazz

10:23 pm on Jan 8, 2002 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



They keep changing from old to new so there must be an update in progress (i think )

I am seeing results from 24.12.2001 then reverting back to nov 2001
anyone else?

Dazz

mgswebaus

7:07 am on Jan 9, 2002 (gmt 0)

10+ Year Member



Seeing the same as you, Dazz!
#4 to #1 for me, with a subpage added and the Beta showing that site may have been deep-crawled to even lower subpages for the first time.
Then ... straight back to late-Nov update.
Re-indexing occurring as I write, methinks.
Hope it holds! :)
Lycos seems to be following suit; Evreka not yet.

Ove

8:10 am on Jan 9, 2002 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Yes an update is on the way

new page in and evreka works fine

This looks like its more cleaner results not to many sites on the same url

/Ove

angiolo

8:15 am on Jan 9, 2002 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Slight changes, but sites submitted in the middle of December are not listed (and they are listed in Yahoo & Dmoz).

diddlydazz

12:43 pm on Jan 9, 2002 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Any ideas when it will settle down ?

It is still fluctuating as of this morning, Lycos, alltheweb and evreka all still intermitent results.

How long does it normally last ?

Thanks

Dazz

lazerzubb

8:14 pm on Jan 9, 2002 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



OK's it's an update but have anyone got new domains in ?
I have several that made it in to the last googleindex but they aren't showing up on Fast.

diddlydazz

8:26 pm on Jan 9, 2002 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I have 2 new domains in, when will this settle anyone know ?

Dazz

Ove

8:57 pm on Jan 9, 2002 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Lazer

I got one new swedish site in

/Ove

angiolo

9:55 am on Jan 10, 2002 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



We got a new site.
Only the index page is listed!

Ranking is crazy: sometimes in the first position, sometimes disappearing!

I think we should wait a bit for stability.

lazerzubb

2:08 pm on Jan 10, 2002 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I see that they still have problems with free hosts, Fast have a tendency to rank pages hosted on freeserve and other Free host providers because they use the linkpop from the index page, and then all the subpages that are free hosted get a boom in ranking only becuase they get some of the linkpop of the indexpage, correct it please.

lazerzubb

4:24 pm on Jan 10, 2002 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Is it just me or is Fast fallowing inbound links really bad, for one of my sites i have 120 inbound links on google, with the command Link: and that's just the high quality links and when i use the command on alltheweb i get 16 !
Anyone ?

budterm

4:33 pm on Jan 10, 2002 (gmt 0)

10+ Year Member



lazerzubb: Same here. 160 on Google; 21 on FAST.

budterm

4:43 pm on Jan 10, 2002 (gmt 0)

10+ Year Member



I lost one site that had several top 10's for a long time. Still in the index, but not on my keywords.

ulstrup

9:10 am on Jan 11, 2002 (gmt 0)

10+ Year Member



Woohoo - Fast has definately updated !

Got one new co.uk site in and linkpop has increased for all domains I run.

For UK sites, look at lycos.co.uk

I'll now check the rest, but for me it certanly looks good :)

heini

9:16 am on Jan 11, 2002 (gmt 0)

WebmasterWorld Senior Member heini is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Yup - finally looks like a solid update