Welcome to WebmasterWorld Guest from 54.166.181.126

Forum Moderators: DixonJones & mademetop

Message Too Old, No Replies

Need Traxis help I am a total amateur!

     
5:51 pm on May 6, 2000 (gmt 0)

New User

10+ Year Member

joined:Nov 17, 2003
posts:5
votes: 0


I have up loaded Traxis to my server and was able to do the set up. My logs are not being recorded.
To go over where things are and config

Master Traxis Directory Path /usr/www/mysite/httpd/cgi-bin/traxis/
Master Log File Path /usr/www/mysite/httpd/cgi-bin/traxis/logs/

Main Traxis Directory URL [mysite.com...]
Image & CSS Directory URL [mysite.com...]

In the traxis-counter.cgi I changed these 2 lines

$traxis_dir ="/usr/www/mysite/cgi/traxis/";
$data_path= "/usr/www/mysite/cgi/traxis/data/";

Can the Master ID be change from what it was in the setup?

On my pages I added
<!--#include virtual="cgi-bin/traxis/traxis-counter.cgi?site=the_master_ID_name"-->

This line does does not show up on my page but does in the source code.

When I tried the code like in the installation instructions it was visible.
< !--#include virtual="cgi-bin/traxis/traxis-counter.cgi?site=the_master_ID_name"--> I gess the & l t and & g t is the brackets but when I put them on my page that way the line was visible.

I took a look at some of your pages in SEW and buddy but did see the counter.cgi in any source codes.

12:33 pm on May 9, 2000 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38059
votes: 13


As a first Alpha release of Traxis, it is far from fit for the total amateur. There are known issues and problems. That is the reason for a Alpha release. To find them. The configuration seems to be ok for most people that install the script. The biggest problem is I need better wording on the counter configuration. Also, there is a problem when using traxis with Image calls.

As you can see, there are many people using it now (I'd guess 200) daily - so it is stable, but still not for the new script user.

Jeff_D

4:45 am on Oct 9, 2000 (gmt 0)

Inactive Member
Account Expired

 
 


Well I finally decided I was going to figure this thing out so I sat down tonight and I got the sucker working.
I still am a total amateur, I had one thing screwed up in the ssi call. The rest of the install and configuration
was correct from the beginning.

Hey Brett this is a great program!!

BTW I had to reregister the profile got switched somehow.
I originally joined with the beginning of buddy.

 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members