Welcome to WebmasterWorld Guest from 54.167.40.25

Forum Moderators: martinibuster

Message Too Old, No Replies

Yahoo cache corrupted

Yahoo cache is displayed incorrectly

     
6:42 pm on Oct 21, 2004 (gmt 0)

Junior Member

10+ Year Member

joined:Dec 16, 2003
posts:110
votes: 0


All my pages have valid html (validated by w3.org) yet the yahoo cache is having real problems with it. Whether it's the spider or something else I don't know. But the cache is corrupting the html because somewhere "<" has not been interprated correctly.

Pages are slowly disappearing and I believe this is causing it as it appears I have ridiculous anchor text.

Anyone else had any problems with this?

(All other search engines have no problem with it).

9:51 pm on Oct 21, 2004 (gmt 0)

Junior Member

10+ Year Member

joined:Dec 16, 2003
posts:110
votes: 0


The site has now disappeared using site:www.mysite.co.uk.

However, I can still see the cache, so if anyone is interested then please sticky me for url.

On the face of it, it is the corrupted anchor text that has caused the penalty.

2:34 am on Oct 22, 2004 (gmt 0)

New User

10+ Year Member

joined:Dec 4, 2003
posts:11
votes: 0


My sites disappeared, too. Check Inktomi pure search -- you are may out of from there. It's early to ring any bell, perhaps everything will be back normal until tomorrow.
7:16 am on Oct 22, 2004 (gmt 0)

Junior Member

10+ Year Member

joined:Dec 16, 2003
posts:110
votes: 0


It's not so much the sites disappearing that bothers me, it is the state of the cache.

Perfectly valid html has been misread by either Slurp or the cache.