Welcome to WebmasterWorld Guest from 50.19.135.67

Forum Moderators: martinibuster

Message Too Old, No Replies

Can't submit to Y! Directory Friday and Today

Socket read error - Operation Timed out.

     

skibum

2:36 pm on Jun 14, 2004 (gmt 0)

WebmasterWorld Administrator skibum is a WebmasterWorld Top Contributor of All Time 10+ Year Member



We've been trying since Friday to submit to the commercial directory and keep getting the same error. Anyone else having trouble?

Good_Vibes

3:49 pm on Jun 15, 2004 (gmt 0)

10+ Year Member



I have been trying to change my directory listing and I'm getting time outs and errors.
Even the help files aren't linking me to the change form, NOR the customer care pages.

Does anyone know more about this?

Any suggestions on how to get my title changed in the directory?

bmcgee

4:22 pm on Jun 15, 2004 (gmt 0)

10+ Year Member



Yes, we had the same problems submitting to the commercial directory on Monday 6/14. Have not tried yet today.

Beware, the last several times we have had these socket errors, our credit card was charged for each and every attempt that resulted in this error. We had to call and have them reversed each time.

KS_Katz

4:39 pm on Jun 15, 2004 (gmt 0)

10+ Year Member



Same here. We got the socket read error and our credit card got hit for every time we hit the submit. What's worse is that Yahoo didn't even show on their end that we'd submitted a site.

Yahoo_Mike

6:25 pm on Jun 15, 2004 (gmt 0)

10+ Year Member



I will look into this folks and let you know what I find. Thanks!
 

Featured Threads

Hot Threads This Week

Hot Threads This Month