Welcome to WebmasterWorld Guest from 54.145.136.73

Forum Moderators: martinibuster

refferals from drs.yahoo.com

what's that about?

   
8:26 pm on Aug 12, 2003 (gmt 0)

10+ Year Member



does anyone know what drs.yahoo.com means in my logs?
8:34 pm on Aug 12, 2003 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



You probably mean srd.yahoo.com?

This is their directory listing, so you're listed.

/claus

10:09 pm on Aug 12, 2003 (gmt 0)

10+ Year Member



Query : drs.yahoo.com
Offical Name = s1.rd.dcn.yahoo.com
Aliases = drs.yahoo.com
Addresses = 216.109.127.16, 216.109.127.17

Query : srd.yahoo.com
Offical Name = s1.rd.dcn.yahoo.com
Aliases = srd.yahoo.com
Addresses = 216.109.127.16, 216.109.127.17

GGG

7:22 am on Aug 13, 2003 (gmt 0)

10+ Year Member



thanks for the responses - i guess it was someone from yahoo reviewing the site as it was only 1 session and i submitted a new site to them a month ago.
11:28 pm on Aug 13, 2003 (gmt 0)

10+ Year Member



I can tell you exactly what that is. That is a referral from Inktomi listings in Yahoo! I tested this myself over the last 3 days, and when I check my Inktomi stats at PositionTech there it is, these are the new Inktomi Yahoo referral info.

Tried and tested I can assure you!

12:18 am on Aug 14, 2003 (gmt 0)

10+ Year Member



I've been seeing this type of referrer in the logs since 6/11/2003. These sites are absolutely NOT in Inktomi or in the Y! directory. Also 99% of the time the user agent is a Macintosh. If not a Mac then WebTV. For some reason they are treated or tracked differently.
11:26 pm on Aug 20, 2003 (gmt 0)

10+ Year Member



I just had 2776 hits from [drs.yahoo.com...] but they were all from the same IP range
219.145.81.63
219.145.5.126
219.145.21.85

If it were a spider or real hits, I'd be happy, but something is weird, because all the requested pages were requested via a convoluted and therefore incorrect path.
eg I have page1.html in directory1 off the root, but the request was for domain.com/directory3/directory4/directory5/page1.htm
and so all the requests ended up going to my 404 page!

Anyone know what this is?

PS I checked my link structure and it seem fine...

Anni

 

Featured Threads

My Threads

Hot Threads This Week

Hot Threads This Month