Welcome to WebmasterWorld Guest from 54.166.102.61

Google Sitemap suddenly shows errors

Sitemap that Google has been reading since march suddenly has errors

   
3:33 pm on Jun 23, 2006 (gmt 0)

5+ Year Member



I went to Google Sitemaps site to check on my site statistics and saw 10 errors from the read.

If says
Invalid URL (Line 4) with URL sitemap1.xml.gz We've detected that a Sitemap you've listed doesn't include the full URL.

There are 10 errors with this error out of 13 listed in the sitemap index.

The Sitemap index now looks like this:
- <sitemapindex xmlns="http://www.google.com/schemas/sitemap/0.84">
- <sitemap>
<loc>http://www.example.com/sitemap1.xml.gz</loc>
</sitemap>
- <sitemap>
<loc>http://www.example.com/sitemap2.xml.gz</loc>
</sitemap>
...

I changed my sitemap program to include the full path and it has been downloaded at least twice since then and I am still getting errors.

Has anyone else seen this?

12:07 am on Jun 24, 2006 (gmt 0)

5+ Year Member



Bump
12:39 am on Jun 24, 2006 (gmt 0)

10+ Year Member



From my observations the fact that Google has downloaded you sitemap does not means that it has developed it immediately. So you may be just should wait.

I had false errors (and one not false :)) of the kind "the page does not exist" however there were no errors in my sitemap.

I indeed use the full URLs and not only in the sitemap but in the site also but it might be overkill.

 

Featured Threads

Hot Threads This Week

Hot Threads This Month