Welcome to WebmasterWorld Guest from 54.160.198.60

Forum Moderators: Robert Charlton & aakk9999 & andy langton & goodroi

Message Too Old, No Replies

Strange Allinurl behaviour

Anyone seeing this?

     
6:28 am on Jun 22, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:May 23, 2003
posts:801
votes: 0


I posted a couple of weeks ago about losing some pages from the index, and I've been using this command...
allinurl:www.mytopleveldomain.org.uk 2006
to find all the currently indexed pages with 2006 in the URL - it should be 12, but currently as a result of losing pages it's showing 4.

This morning, on 66.102.9.104, it returned 218,000,000 pages, from millions of sites - I was top, but followed by Microsoft, Yahoo and many others.

Can anyone recreate this?
DerekH

4:50 pm on June 22, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:May 23, 2003
posts:801
votes: 0


Also seeing it on 216.239.59.104 12 hours later.
DerekH
10:36 pm on June 22, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:May 26, 2000
posts:37301
votes: 0


I am seeing this a lot right now - unreliable allinurl results, including mostly supplemental urls from top domains
3:17 am on June 23, 2006 (gmt 0)

New User

10+ Year Member

joined:Feb 9, 2004
posts:30
votes: 0


i'm seeing it as well on my datacenter in europe but it's fixed with american dcs. google is goosed!