Welcome to WebmasterWorld Guest from

Forum Moderators: open

Message Too Old, No Replies

Google graphic disappearing every few browser refreshes?



6:40 am on Nov 15, 2002 (gmt 0)

10+ Year Member

Hi everyone,

I was wondering if anyone knew why the big Google graphic disappears every once in a while when I refresh the main Google page in my browser?

I am using Internet Explorer 5.5 and accessing the [google.ca...] page at Google.

To duplicate the problem just hit Ctrl + R about ten times. Or Ctrl + F5. You may not have to do this ten times. Maybe just once or twice.

The problem also occurs with Internet Explorer 5.0. It does not happen with any version of Opera. Only IE.

Does anyone else experience the same thing? The problem could be wiht my ISP's cache of the google page and not Google but I don't know for sure and was wondering if anyone else was getting the same error.



troels nybo nielsen

7:40 am on Nov 19, 2002 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member

Just tried in IE 6. No problem. Could it be a bug in earlier versions of IE?


7:36 pm on Nov 19, 2002 (gmt 0)

10+ Year Member

Thanks. Now I know that IE 6 does not do this. It may be a problem with my ISP's caching mechanism and not Google. I don't know for sure. If so the problem will surface not just for me but for anyone from Alberta, Canada using Telus to access Google.

If anyone reading this is from Alberta, Canada and if they are using Telus for their Internet connection, preferably high speed broadband, can you please try it and see if you encounter the same problem.

If you do can you either post a message with the version of IE you are using on this thread and the results or better yet sticky mail me?




Featured Threads

Hot Threads This Week

Hot Threads This Month