Welcome to WebmasterWorld Guest from

Forum Moderators: open

Message Too Old, No Replies

New pages not showing

Is it happening to you?



6:59 am on Jan 13, 2005 (gmt 0)

10+ Year Member

Normally, I can have a page ranking well about a day after it's created. I haven't had a new page indexed since Friday.

Is this happening to anyone else?


12:16 am on Jan 14, 2005 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member

Chill out - take time to watch the sun rise and the moon set...

Rather than panic, write content - real content....

And relax - the world's been here a billion years - not everything has to be done in 24 hours...



12:55 am on Jan 14, 2005 (gmt 0)

10+ Year Member

Yes it's happening w/ my newest site too. Google indexed the first 10 pages super fast - within a few days - then just stuck there, even though the site now has over 130 pages. I figured it would take until the next update (I've now got a lot more backlinks than when they indexed those 10) - whenever that is.


1:25 am on Jan 14, 2005 (gmt 0)

10+ Year Member

In the last month i have realised 2 sites both approx 5000 pages each. Linking a couple of pr 5 pages to them, and submitting them to the usual directories etc.
Both took 1 - 2 weeks to be indexed.
The first time the bot visited it took all 5000 of one site and 1000 of the other.
As soon as they appeared in the serps all crawled pages appeared.

Give it time.


1:27 am on Jan 14, 2005 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member

Same here. Site created December 26th, listed in google Jan. 1st with only the homepage listed.

Today Jan. 13th, still 1 page listed.

I have about 5 quality links (from PR 4 sites who get crawled about everyday) + one DMOZ listing which got listed just last Thursday.

The weird thing is... Yahoo! has around 40 of my pages in its index already... google just 1.

Also my site does get crawled regularly, about once or twice a day by google. It's taking my robot.txt (which is validated) and then crawling the rest of my pages (not everytime of course).

Hopefully it spits all the pages into the index when there's an update... if not I don't know when it'll happen.

BTW my site is about 280 pages + the forum (which I have no clue how big is) and the blog which I just added (which is another 100+ pages because it was originally on blogspot before moved over)


1:29 am on Jan 14, 2005 (gmt 0)

10+ Year Member

Good advice indeed DerekH. It's not that I'm impatient though. I'm just wondering if this is going to be a longterm problem. I haven't had any new pages indexed for about five days. That's long enough to convince me that something has changed.

I'd like to know if this is happening with all sites, or if something in particular triggers it.


4:38 am on Jan 14, 2005 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member

Here's a quick question that's related.

I have a real difficulty getting new sites crawled quickly as I don't have control of many sites and none which are deemed important enough by Google for a simple link to do the trick.

If you set up a new site and set up a few low pr links how long do you find it takes Google to crawl it?

Just to clear up, I do mean crawling, I know that indexing is different.


2:26 pm on Jan 14, 2005 (gmt 0)

10+ Year Member

Just to let you know I have just managed to get a new page indexed within a day (or about 30 hours) as usual.


3:55 pm on Jan 14, 2005 (gmt 0)

10+ Year Member

Noticed the same thing - my pages have being going up daily on a consistent basis, last ones on Jan 8 and no new cache date or new pages appearing since then. Maybe another index reshuffle coming or .......not.


9:06 am on Jan 16, 2005 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member

:\ my fault. Some pages on the 2nd teir weren't validated. I was running some RSS and forgot to put quotations around the href (DOH!)

Changed that yesterday and within the last few hours 70 additional pages got indexed. Maybe coicindence but I think otherwise...


Featured Threads

Hot Threads This Week

Hot Threads This Month