Welcome to WebmasterWorld Guest from 54.226.62.26

Forum Moderators: open

Message Too Old, No Replies

to grey bar

     

soccer_star

2:08 am on May 26, 2004 (gmt 0)

10+ Year Member



For the last few days all 900+ of my internal pages have gone from PR4 to grey bar. The home page is still the same (PR5).

Yet all my pages are still in the index, appearing when I do allinurl:mysite.com and also site:mysite.com

Anyone else experiencing something similar?

ChrisKud5

7:17 am on May 26, 2004 (gmt 0)

10+ Year Member



I am experiancing the exact same thing on a very very small site i made for someone (about 175 pages)

The main page is still PR 5, all lower level pages are grey, including site map.

BUT, i have a reason

The server was down about 4 days and the ole bot came along when it was done, so i guess dropped all the pages. Once popular search terms no show no results for my site.

I hope the bot comes back soon and re-indexes me.

soccer_star

10:56 am on May 26, 2004 (gmt 0)

10+ Year Member



Ah, now you mention it my host sent me a message a few days ago saying they were having intermittent problems with my server (though it didn't seem to affect traffic too much, so I thought nothing of it). That could well be it.

I am not in the SERPS either but haven't been for a couple of months as I seem to have triggered a filter of some sort (made some changes to free myself of it, fingers crossed for the next update), but I always had PR until now.

Andrew Thomas

11:23 am on May 26, 2004 (gmt 0)

10+ Year Member



My home page has gone to a grey bar, all other pages staying with PR3 or 4!

Last weekend it was grey, yesterday it was back to PR3, today its back to grey!

what will tomorrow bring..... who knows

bears5122

3:10 pm on May 26, 2004 (gmt 0)

10+ Year Member



I've seen this in some sites and think it is a bug with Google.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month