Welcome to WebmasterWorld Guest from 54.160.163.163

Forum Moderators: open

Message Too Old, No Replies

Google PR Update

     

indigojo

10:16 am on Apr 23, 2004 (gmt 0)

10+ Year Member



I'm seeing a PR update across some major sites, I'm viewing from Australia, looks like a drop across the board

nahdoic

10:54 am on Apr 27, 2004 (gmt 0)

10+ Year Member



ooh I went to a pagerank 9.

I've been waiting on this for a while. Too bad it doesn't really mean anything, but hey I guess it means I'm doing something right.

Actually no it will probably mean something. I'll have to tell even more online pharmacies/bank loans/debt companies etc. etc. that I only accept highly targetted advertising that my members will find useful.

Alright let's go for a pr10 now!

Hanu

11:00 am on Apr 27, 2004 (gmt 0)

10+ Year Member



I'm seeing new PR on toolbarqueries.com and I'm seeing the PR factored into the serps on google.de

Back on page #1. That's the way - uhu, uhu - I like it!

wellzy

2:45 pm on Apr 27, 2004 (gmt 0)

10+ Year Member



Congrats on the PR9...nice

inventio

3:03 pm on Apr 27, 2004 (gmt 0)

10+ Year Member



is anyone still seeing changes or do we think this is complete?...

I have seen very little change myself...

cemper

9:09 pm on Apr 27, 2004 (gmt 0)



I've still seen instable PRs today ... between PR9 and 7 on the same pages...

Also some sites show new backlinks, others (while still being heavily crawled) don't show the new backlinks...

Looks like an incremental backlink update to me and the PR-values probably also change because of that...

bantychick

11:21 pm on Apr 27, 2004 (gmt 0)

5+ Year Member



Mine seems to have stabilized at a 5. On my other site, I noticed that it stays the same with or without the www. and/or index.html included in the URL. It used to work with it only one way or the other on different sites.

zaneta

12:02 pm on May 3, 2004 (gmt 0)

10+ Year Member



can you help me?
My site had ranking 5 and from the 28th April i have lost the ranking is zero ( white in the tool bar ) and i can not find the site in google!

JoeyBall

1:49 pm on May 3, 2004 (gmt 0)

10+ Year Member



Hi Zaneta,

It looks like your site has been penalized, post me the url so that i may have a look.

I had one of my sites penealized during the florida update.

zaneta

2:03 pm on May 3, 2004 (gmt 0)

10+ Year Member



my site is snipped
the strange thing is that only the first page has no ranking the other pages have ranking 4 and if i search is as snipped then i have ranking 4? it is very strange
what do you suggest to do?

[edited by: DaveAtIFG at 3:18 pm (utc) on May 3, 2004]
[edit reason] No specifics please [/edit]

raptorix

2:08 pm on May 3, 2004 (gmt 0)

10+ Year Member



Google sees www.x.com/ and www.x.com/default.asp as 2 different pages, my site has pr3 on his main url, and pr2 on main/default.asp

Its a little bit strange that it has pr0 on your rooturl and still pr4 on the default.asp, i guess you are gonna loose your pr4 also on that default.asp url.

zaneta

2:15 pm on May 3, 2004 (gmt 0)

10+ Year Member



fist i must know what is wrong with the site - what can i do?
contact google?

JoeyBall

3:15 pm on May 3, 2004 (gmt 0)

10+ Year Member



Thats very strange, all of your pages almost have pr and have a cache put you homepage does not have a pr and a cache.

To be honest i haven't seen this before, generally if it was penalized the whole site would have dissappeared, try contacting google and tell them about it.

the address is webmaster@google.com, they are quite slow so don't expect the problem to go away by tommorow morning.

This 102 message thread spans 4 pages: 102
 

Featured Threads

Hot Threads This Week

Hot Threads This Month