Welcome to WebmasterWorld Guest from

Forum Moderators: open

Message Too Old, No Replies

Same Network Different Results



4:13 pm on Oct 20, 2003 (gmt 0)

10+ Year Member

I have a group of three computers networked together in my home. All leading to/from the same hub/same cable connection. I get different results from Google on one computer while the others seem to be consistant with eachother. I've cleared the temp files on all three systems. The only difference is the Google Toolbar is loaded on the computer showing different results. I've turned all filters off.

Any clue as to what is happening? I would say that I'm drawing data from different data centers but no mater what data center I point too, the results are not consistent with the other two computers.


5:53 pm on Oct 21, 2003 (gmt 0)

WebmasterWorld Administrator martinibuster is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

Have all computers turned on, then turn the router off, then on. Is there any change?


9:40 pm on Oct 21, 2003 (gmt 0)

10+ Year Member

martinibuster - yes, I have turned on and off the router. Not in an attmpt to solve the issue but when I was cleaning my desk yesterday. No change. Could it be the Google Toolbar?


10:13 pm on Oct 21, 2003 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member

I just tested it on my network. toolbar installed on two machines. Cleared all cookies and searched. Results the same.

Unistalled the toolbar on one machine, cleared cookies and repeated the search. Results are different.

Reinstalled the toolbar, searched again. Results are again the same.


Featured Threads

Hot Threads This Week

Hot Threads This Month