Welcome to WebmasterWorld Guest from

Forum Moderators: open

Message Too Old, No Replies

Second Domain for e-comm not getting indexed in Google

Can using the same software / template cause penalty?



12:17 am on Oct 13, 2003 (gmt 0)

10+ Year Member

We have a successful e-commerce site that is doing well in Google. We decided to tackle another industry using the software we developed for different products. This site has not been indexed in Google; even though the site has good inbound links and penalty causing code; and we cannot see to determine why. The products being sold are totally different. Some of the about us / contact us pages are very similar but so would most of these pages for sites owned by the same company.

If any one has some thoughts or suggestions on how we might correct our problem. Please advise... we are at a loss... We like the cart we have developed and would like to be able to use it for different market sectors..

Sad & Depressed...


12:32 pm on Oct 13, 2003 (gmt 0)

10+ Year Member

Any help here would be appreciated...


12:40 pm on Oct 13, 2003 (gmt 0)

WebmasterWorld Senior Member vitaplease is a WebmasterWorld Top Contributor of All Time 10+ Year Member

I think you might have to tell us a bit more.

This is a complete different new domain?
The domain has not been bought? Was owned by someone (dubious) else?
Your inbound links are straight links (no javascript) from indexed pages?
You checked your robots text?
The whole site is not indexed or only parts of it?
When did the second site launch/did the inbound links come in (how long ago)?


1:08 pm on Oct 13, 2003 (gmt 0)

10+ Year Member

At a guess, I'd say he's referring to www.instaoffice.com, his indexed site is www.instawares.com

The instaoffice.com domain was registered in March this year, however, it was previously owned by someone else. Pewrhaps this is the cause of his problems?


2:17 pm on Oct 13, 2003 (gmt 0)

10+ Year Member

The instaoffice domain is the problem domain..
Links are straight with no java script,
robots text is Ok,
whole site is not indexed,
inbounds have been up since April

Any suggestions would help... I have already sent an E-mail to Google but have not yet recieved a reply..


Featured Threads

Hot Threads This Week

Hot Threads This Month