Welcome to WebmasterWorld Guest from 54.166.152.121

Forum Moderators: open

Message Too Old, No Replies

Backlink clarification

Quirk of the toolbar or something else

     
12:59 am on Jul 30, 2003 (gmt 0)

10+ Year Member



A site I put up on 7th June shows as a backlink in the various sites I linked to at the time.
However, my site still only shows internal backlinks.
Some of the sites I linked to on 7th June linked back immediately.
If my site shows as a backlink in another unrelated site, why does the reciprocal link still not show as a backlink in my site.
I am aware that the toolbar may not be conveying all the information.
Is this explained by a quirk of the toolbar (the beta version)or is there another explanation.
5:28 am on Jul 30, 2003 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Perhaps one reason could be that the backward links are of little pr value so although noted they are not displayed by google
12:37 pm on Jul 30, 2003 (gmt 0)

10+ Year Member



Several are Pr4+
Anyway, the toolbar has been showing links below Pr4 for a while has it not?
12:54 pm on Jul 30, 2003 (gmt 0)

10+ Year Member



IMO - the toolbar doesn't actually get your backlinks. It just passes a search to google.com for link:yourdomain.tld/pagename

So your toolbar would not be an issue here.

HTH
Davester28

12:57 pm on Jul 30, 2003 (gmt 0)

10+ Year Member



There are some explanations.

The sites may be PR4 or above, but maybe the link pages aren't. (therefore they won't show) - remember PR is page rank, not domain rank. If the links page is 2 levels down, their is much less PR on the page.

Also the people who traded the links with you may have robots.txt that excludes their links page. Some shady characters will do that

They may be javascript generated links, so that google won't follow.

They may have cloaked their pages to present google with different info than what the average user sees.

HTH

1:03 pm on Jul 30, 2003 (gmt 0)

WebmasterWorld Senior Member ogletree is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I have the same problem. The reason I don't get credit is that they use some sort of thing for there news that has 4 equal signs in it. There is no way that is going to get picked up by Google. I am trying to get them to change that.
1:05 pm on Jul 30, 2003 (gmt 0)

WebmasterWorld Senior Member tigger is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I haven't seen any update in the backlinks, so are you saying a new site (7/7) is showing on the b/w links on some sites?
1:07 pm on Jul 30, 2003 (gmt 0)

10+ Year Member



Sorry I should have been clearer.
The link pages are pr4+
No cloaking or robots.txt exclusion as they show as backlinks to other sites they link to independently of mine.
1:08 pm on Jul 30, 2003 (gmt 0)

10+ Year Member



7/6 Tigger
 

Featured Threads

Hot Threads This Week

Hot Threads This Month