Welcome to WebmasterWorld Guest from 54.196.214.35

Forum Moderators: open

Message Too Old, No Replies

Anybody seeing freshbot?

     
5:01 pm on Mar 7, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Feb 2, 2003
posts:107
votes: 0


Are you guys seeing freshbot doing its rounds during the update? I haven’t seen him yet – just curious – does freshbot spider during the update? If not, ho soon will it start?
5:03 pm on Mar 7, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 22, 2003
posts:1022
votes: 0


Hi,

My last visit from freshBot was 4th March! I *think* that the freshBot carrys on during the update.

HTH,

-gs

5:12 pm on Mar 7, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 1, 2003
posts:53
votes: 0


yes - about 10 hours ago.
5:15 pm on Mar 7, 2003 (gmt 0)

New User

10+ Year Member

joined:Feb 26, 2003
posts:4
votes: 0


Stopped by 6 hours ago... He only requested one page..

64.68.82.7 - - [07/Mar/2003:12:34:41 +0100] "GET /robots.txt HTTP/1.0" 404 2128 "-" "Googlebot/2.1 (+http://www.googlebot.com/bot.html)"
64.68.82.7 - - [07/Mar/2003:12:34:41 +0100] "GET / HTTP/1.0" 200 3805 "-" "Googlebot/2.1 (+http://www.googlebot.com/bot.html)"

5:18 pm on Mar 7, 2003 (gmt 0)

New User

10+ Year Member

joined:Mar 4, 2003
posts:9
votes: 0


its still rooting arround.

Does any one know why a page should be ranked but no cache?

5:32 pm on Mar 7, 2003 (gmt 0)

New User

10+ Year Member

joined:Sept 3, 2002
posts:29
votes: 0


Yep.

See [webmasterworld.com ]

5:34 pm on Mar 7, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Mar 7, 2003
posts:90
votes: 0


apart from a period around the 4 th he doesn't appear to have stopped - as per [y2kinternet.com...]
5:48 pm on Mar 7, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Feb 2, 2003
posts:107
votes: 0


When do you guys think the results will be posted for what freshbot is finding now?
8:01 pm on Mar 7, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Feb 9, 2003
posts:57
votes: 0


Freshbot hit us at 4 am this morning: Site is PR4

64.68.82.39 - - [07/Mar/2003:04:07:36 -0500] "GET /robots.txt HTTP/1.0" 404 204 "-" "Googlebot/2.1 (+http://www.googlebot.com/bot.html)"

64.68.82.39 - - [07/Mar/2003:04:07:39 -0500] "GET / HTTP/1.0" 200 69004 "-" "Googlebot/2.1 (+http://www.googlebot.com/bot.html)"

It seems to take Freshbot about 12 or so hours to show the results of its indexing. Sometimes longer, but usually I think about 12 hours. Our new sites are waiting and no Freshbot hits there since March 2! The Dance was generally good to our PR4 site, do not know yet if we have a rise in PR. The Dance indexed some old stuff. But we were not in a bad position with the old stuff, just not as good as the new stuff. Cannot find 216.239.xx.xx in raw logs. Still looking for proof of passage of Dance over our sites...

9:55 pm on Mar 7, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:June 3, 2002
posts:142
votes: 0


Lots of freshbot today here...