Welcome to WebmasterWorld Guest from 54.159.246.164

Forum Moderators: phranque

Message Too Old, No Replies

cant see my own banners

banners view image

   
11:29 pm on Feb 23, 2006 (gmt 0)

10+ Year Member



Hi,

I need somebody to try and solve this issue I can't for the life of me work out why its happerning.

I have a banner page on one of my web sites that displays about 7 banners, these banners are available to link from or use code on a simple html page

The issue im having is this.

When I view the banners page on my computer I can only see a few of the banners (banners) but when I use somebody else's computer I can see the banner images fine. The comptuer im using is new.

I have asked people if they can see the banners and they said yes..

Has anybody had this problem, what could cause it?

Thanks in advance
A very frustrated webmaster

11:46 pm on Feb 23, 2006 (gmt 0)

WebmasterWorld Administrator coopster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Are you running Norton Internet Security?

[webmasterworld.com...]

11:47 pm on Feb 23, 2006 (gmt 0)

10+ Year Member



yes i am.
11:49 pm on Feb 23, 2006 (gmt 0)

WebmasterWorld Administrator coopster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Have a look at that thread. A search over the forums here will turn up countless others with the same issue. I'm not sure if that is it or not, but a quick test might be to disable NIS for 15 minutes, hit the site and see if you get your banners. If so, you've found your culprit.
11:51 pm on Feb 23, 2006 (gmt 0)

10+ Year Member



Coopster i'll give that a try - thanks alot ;-)
11:53 pm on Feb 23, 2006 (gmt 0)

10+ Year Member



Coopster - just disabled norton & WALLA! banners showed up.

Dam Norton.. What they playing at!

11:06 pm on Feb 24, 2006 (gmt 0)

5+ Year Member



lol.. nice thinking Coopster!

At least we now know that this function in Norton internet security works ;)