Welcome to WebmasterWorld Guest from

Forum Moderators: phranque

Message Too Old, No Replies

Connection Refused

Can't receive images from Yahoo address anymore



8:28 am on Mar 9, 2005 (gmt 0)

10+ Year Member

I know this is more of a computer related problem but I've tried posting at Tech Guy support and haven't been able to solve the problem so I'm hoping someone here can help me out.

Up until yesterday I was a happy surfer, never had a problem with accessing Yahoo and its email services. That has now changed.

For some reason when I access Yahoo now I do not receive the gif images at the top of the page anymore, their pathway is always to the same place. It is not just Yahoo, it is also Altavista and Alltheweb as well that have paths to the same server.

I use XP on this machine and have both Internet Explorer and Firefox, neither of which visualizes the images stemming from the above. When I try going directly to the image I get a message in Firefox "connection refused".

I have 2 other machines here at home, both of which have no problem, they are using ME. I've checked with some colleagues who have XP and no one else has this problem.

I've also tried System Restore but that changes nothing.

Could it be that the above website is somehow refusing to allow me to connect for some reason?

Could it have something to do with my local IP address on this machine?
When I use the "ipconfig" command in the dos window I see this machine has a local IP of while the others have different IPs (33 and 37).
I'd like to test if it's the IP address that is being refused, does anyone know how I can manually changed my IP address?

Any ideas? I can't access my Yahoo mail account on this machine and it's getting frustrating!

[edited by: engine at 11:27 am (utc) on Mar. 9, 2005]
[edit reason] urls [/edit]


11:21 pm on Mar 9, 2005 (gmt 0)

10+ Year Member

1.first open your command prompt 'ie' msdos. you can do this by opening your start menu, run.... then type CMD and hit enter.

2.In the window type in exactly as it is shown "ipconfig -release"
that will reset your ip to all zero's so make sure you were'nt d/l or using any internet apps

3. next wait a few min a type in "ipconfig -renew"
this will assign you a new ip address.

NOTE : this only works in 80 percent of users......


12:00 am on Mar 10, 2005 (gmt 0)

10+ Year Member


I wish I knew things like that!
Unfortunately I tried it but the same IP got reassigned (
When I first hooked this machine up about 2 weeks ago I saw the IP address change as I was trying to get it to talk to the other 2 machines (the other 2 OS are ME) from to
I'll be darned if I have the slightest idea what's going on, just can't see any gifs from the following path:
The first is Yahoo the second is Altavista.
Can't even open my Yahoo mail.

The only thing that comes to mind is that I'm using Service Pack 2 on XP and maybe it got bugged out.
In fact I've tried changing the security settings but it won't let me.

If you have any ideas let 'em fly as I don't want to have to reinstall windows and all that goes with it.


12:18 am on Mar 10, 2005 (gmt 0)

10+ Year Member

Yeah, it doesnt work for me either:o. Just thought if it might work for others.:)


8:15 pm on Mar 10, 2005 (gmt 0)

10+ Year Member


Worked it out, the problem was in the hosts file of a system folder:


I had to comment out the following:

[before] i1.yimg.com

# i1.yimg.com

don't know why it got messed up in the first place though...


2:10 am on Mar 11, 2005 (gmt 0)

WebmasterWorld Senior Member jdmorgan is a WebmasterWorld Top Contributor of All Time 10+ Year Member

> don't know why it got messed up in the first place though...

Unless someone else has/had access to that machine, you've probably got a malware infection. Download AdAware and Spybot Search and Destroy - both free - and run them. Look for a report of a "hosts file exploit."



2:50 am on Mar 11, 2005 (gmt 0)

10+ Year Member

Ok, glad you go it fixed:)


6:17 pm on Mar 16, 2005 (gmt 0)

I think I have the same problem here. Can you tell me where I can comment out that line? I did a search and cannot find it.

Featured Threads

Hot Threads This Week

Hot Threads This Month