Welcome to WebmasterWorld Guest from 54.145.176.120

Forum Moderators: incrediBILL

Message Too Old, No Replies

browser problem

some browsers dosen't open my web

   
8:57 pm on Feb 23, 2001 (gmt 0)

5+ Year Member



I put a web site on the net but some friends said me my URL dosen't work. I checked it and see that it works. I use IE 5.0 and netscape 4.7

I don't know why who can help me?
My web editor was frontpage 98
and my URL: members.nbci.com/freelanceweb

9:22 pm on Feb 23, 2001 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I had no problems seeing your site here in any browser I use, freelance. I also ran your code for the home page through my Homesite HTML validator, and it shows no errors.

So I can't see what the problem is -- it doesn't seem to be on your end.

And welcome to WebmasterWorld!

mnw

10:02 pm on Feb 23, 2001 (gmt 0)

10+ Year Member



I have no problem opening your index page but all of your links generate the same type of error "Netscape is unable to find the file or directory named /C:/FrontPageWebs/Content/urilos/FGP1_frame.htm
/C:/FrontPageWebs/Content/urilos/MGP1_frame.htm

etc. It looks like your index page is referencing pages that are on your harddrive, not your webserver, using aboslute addresses not relative addresses.

10:40 pm on Feb 23, 2001 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Uli,

[members.nbci.com...] :(
[members.nbci.com...] :)

minnapple

12:08 am on Feb 24, 2001 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Thanks very much to the more thorough minds for checking a little deeper than I did.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month