Welcome to WebmasterWorld Guest from 54.226.146.15

Forum Moderators: incrediBILL

Message Too Old, No Replies

Back to IE for me - Firefox won't work

     

gi3wgk

8:08 pm on Jul 7, 2004 (gmt 0)

10+ Year Member



I have been trying Firefox for the last week. First I was unable to launch,then after uninstalling and clearing the registry I tried again. I can launch in safe mode,but cannot open hyperlinks in my emails (outlook express) also I found I was unable to open favourite sites, returned error no such page.
I have removed firefox from my PC and gone back to IE6
I see on the forums here many people are having great success but alas I am not one of them

BlobFisk

7:59 am on Jul 8, 2004 (gmt 0)

WebmasterWorld Senior Member blobfisk is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Hi gi3wgk,

That is some very strange behaviour! What OS are you on? The links from Outlook would suggest that Firefox had not been set as your default browser.

When you say that you could not open favourite sites, were you typing the URLs in exactly or using bookmarked versions from IE? Was it the main www.domain.com address or some other page?

Receptional Andy

11:48 am on Jul 8, 2004 (gmt 0)



Maybe this fix [webmasterworld.com] might work for you?

Leosghost

12:05 pm on Jul 8, 2004 (gmt 0)

WebmasterWorld Senior Member leosghost is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



If the outlook is series 5 this will probably happen ...a small price to pay ....
I have no intention of ever installing IE6 anywhere or upgrading my series 5 outlook ...
But I'm here on firefox ...

photon

1:12 pm on Jul 8, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



You don't have to go back to IE. You can always try out Opera.

digitalv

1:28 pm on Jul 8, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I'd rather use IE than opera :)

Definitely strange Firefox behavior though ... I've installed it on every system and haven't had a single problem with any of them, even the "flaky" ones that I think are doing stuff behind my back.

Robin_reala

4:24 pm on Jul 8, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Have you tried deleting your profile and starting over? Your profile is located in %appdata%\Mozilla\Firefox if you're using 0.9+.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month