Welcome to WebmasterWorld Guest from 54.196.116.152

Forum Moderators: incrediBILL

Message Too Old, No Replies

Back to IE for me - Firefox won't work

     
8:08 pm on Jul 7, 2004 (gmt 0)

New User

10+ Year Member

joined:June 3, 2004
posts:31
votes: 0


I have been trying Firefox for the last week. First I was unable to launch,then after uninstalling and clearing the registry I tried again. I can launch in safe mode,but cannot open hyperlinks in my emails (outlook express) also I found I was unable to open favourite sites, returned error no such page.
I have removed firefox from my PC and gone back to IE6
I see on the forums here many people are having great success but alas I am not one of them
7:59 am on July 8, 2004 (gmt 0)

Senior Member

WebmasterWorld Senior Member blobfisk is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Feb 25, 2002
posts:3185
votes: 0


Hi gi3wgk,

That is some very strange behaviour! What OS are you on? The links from Outlook would suggest that Firefox had not been set as your default browser.

When you say that you could not open favourite sites, were you typing the URLs in exactly or using bookmarked versions from IE? Was it the main www.domain.com address or some other page?

11:48 am on July 8, 2004 (gmt 0)

Senior Member

joined:Jan 27, 2003
posts:2534
votes: 0


Maybe this fix [webmasterworld.com] might work for you?
12:05 pm on July 8, 2004 (gmt 0)

Senior Member from FR 

WebmasterWorld Senior Member leosghost is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Feb 15, 2004
posts:6717
votes: 230


If the outlook is series 5 this will probably happen ...a small price to pay ....
I have no intention of ever installing IE6 anywhere or upgrading my series 5 outlook ...
But I'm here on firefox ...
1:12 pm on July 8, 2004 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Nov 13, 2002
posts:818
votes: 0


You don't have to go back to IE. You can always try out Opera.
1:28 pm on July 8, 2004 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Oct 15, 2003
posts:1418
votes: 0


I'd rather use IE than opera :)

Definitely strange Firefox behavior though ... I've installed it on every system and haven't had a single problem with any of them, even the "flaky" ones that I think are doing stuff behind my back.

4:24 pm on July 8, 2004 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:June 26, 2004
posts:1497
votes: 0


Have you tried deleting your profile and starting over? Your profile is located in %appdata%\Mozilla\Firefox if you're using 0.9+.