Welcome to WebmasterWorld Guest from 54.144.206.73

Forum Moderators: incrediBILL

Firefox does not print any characters.

Anyone had this experience?

   
9:15 am on Nov 5, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



When I print from Firefox all the characters are replaced by an empty box, like the fonts are missing. I have tried from opera and mozilla and had no problems. (sites are wc3 compliant)

Anyone had a similar problem or know of a reason why this is happening? or indeed a solution.

Ta, limbo

2:13 am on Nov 7, 2004 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



limbo, I've done several Google searches and found other folks around the web with the same problem. Unfortunately, even on mozillazine, the only suggested fix I've found is to re-install FireFox.

I would suggest you start with an uninstall, and then download and install the latest version. You also might first export/save bookmarks and cookies if they hold information you can't afford to lose.

1:03 pm on Nov 7, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Cheers Ted

Will do.

1:08 pm on Nov 7, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Any idea what causes this? It's a bit worrying for those of us with pages that we encourage people to print off.
4:00 pm on Nov 7, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I'm guessing its Windows 98. Cos this does'nt happen away from the test pc.

We have W2000 and XP machines and they work fine, as i said though this is just a guess....

 

Featured Threads

Hot Threads This Week

Hot Threads This Month