Welcome to WebmasterWorld Guest from 54.226.194.180

Forum Moderators: incrediBILL

Message Too Old, No Replies

Table HTML problems : Firefox & Safari but not IE?

Table HTML problems : Firefox & Safari but not IE?

     

designmaster

9:17 pm on Feb 25, 2005 (gmt 0)

10+ Year Member



Any help would be GREAT!
I have this HTML page, with a table in the center... Im creating it in Dreamweaver MX. On the actual layout it looks fine, display in IE, it looks fine, but in Firefox and Mac browser Safari there is a problem.

Problem: The top left table appears to have an extra <br> tag at the top and is not aligning to the top as per the command. Any ideas, or recommendation on other ways to do it? As I said, it looks fine in IE but not safari or Firefox.

Code below:

<table width="338" height="164" border="0" align="center" cellpadding="5">

<tr>

<th width="100" align="left" valign="top" scope="col">

<div align="left"><a href="widgets/widgets.jpg" class="img" >

<img src="widgets/widgets.jpg" alt="widgetswidgets" width="100" height="75" border="1" class="linked"></a><span class="style18"><br>Widgets</span><br>

<span class="link2">

<a href="widgets/widgets.jpg" target="_self" class="link2">widgets</a><br>

<a href="widgets/widgets.jpg" target="_self" class="link2">widgets</a><br>

</span> </p>
</div></th>

dcrombie

4:09 pm on Feb 26, 2005 (gmt 0)

10+ Year Member



Have you validated [validator.w3.org] your HTML?
 

Featured Threads

Hot Threads This Week

Hot Threads This Month