Welcome to WebmasterWorld Guest from 184.73.18.109

Forum Moderators: incrediBILL

firefox loads a blank page

   
8:26 pm on Apr 19, 2005 (gmt 0)

10+ Year Member



after an hour or two in a browser window, i notice that if i try to go to a page that uses scripts to redirect you (for example a financial institution when they redirect you as you go to a secure login page) or evev a page that may be 302-ing you to another url ... firefox loads a blank white page instead of completing the processing.

it only happens with these types of pages but yet if i pop a brand new window and do the same thing it works just fine. really starting to get on my nerves, hope someone can suggest something to fix this.

11:18 pm on Apr 20, 2005 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I am drawing a blank on this one - things that only seem to break some of the time are the worst to track down. I've never seen this behavior on my system.

Anyone have an idea?

11:40 pm on Apr 20, 2005 (gmt 0)

10+ Year Member



I'm guessing it's an extention that is causing the problem. Try checking your options in any tabbed browsing or other related extetention(s) you may have installed.
11:57 am on Apr 22, 2005 (gmt 0)

10+ Year Member



well, i had a similar problem. when my gmail account is open in a tab and I hit F5, FF loads a blank page.

it would do this every single time. this was with a 0.9.x version.

i have not yet tested it with the latest version of FF

 

Featured Threads

Hot Threads This Week

Hot Threads This Month