Welcome to WebmasterWorld Guest from 54.147.44.93

Forum Moderators: incrediBILL

Message Too Old, No Replies

firefox image problem

Not displaying images

     

collymellon

8:40 am on May 31, 2005 (gmt 0)

10+ Year Member



Hi all,

Got an annoying problem..I am currently building in VB.NET, i've set up a simple html page with 1 table and a couple of images. When I preview in I.E its fines, If I preview in firefox there no images! everythings set out okay but no images?!

I can even select where the image is supposed to be and right click > view image - this will bring my image up in a new window but not show in orignal page...

Has anyone else had this? Is it security in FF? (I have checked but can't find anything out of place)

asquithea

12:24 pm on May 31, 2005 (gmt 0)

10+ Year Member



Two possible reasons:

Is your image linked from a different site? Check Tools > Options > Web Features to make sure that this is allowed.

Is your image embedded using a valid URL? Check the page source code to make sure that you aren't getting Windows-style paths.

collymellon

12:43 pm on May 31, 2005 (gmt 0)

10+ Year Member



<IMG alt="" src="file:///C:\Inetpub\wwwroot\Websitev2\siteimages\randomheader.gif">

This is my source for one of the images. Previewing through .net; im guessing your right about source path, Is there any way to amend this? Thanks for help

collymellon

3:30 pm on May 31, 2005 (gmt 0)

10+ Year Member



sorted thanks. - A simple path change did the trick
 

Featured Threads

Hot Threads This Week

Hot Threads This Month