Welcome to WebmasterWorld Guest from 54.163.35.238

Forum Moderators: open

Message Too Old, No Replies

ad blocking not working?

ypn ad blocking

     

flashgordon

5:14 pm on Mar 28, 2006 (gmt 0)

5+ Year Member



anyone else notice that the ad blocking feature doesn't seem to work? i've been trying to block some irrelevant ads on my site but the ads keep popping up. I've had the right urls in the block list for over a week now and it doesn't seem to be working. These are not the generic vonage and mortgage ads that show up when they haven't crawled your site yet. I can understand if you can't block those default ones. anyone else seeing this?

mvander

10:17 pm on Mar 28, 2006 (gmt 0)

10+ Year Member



I had this problem once. Try removing all blocked urls (copy), saving, and then adding (paste)them back in and save again.

danimal

12:29 am on Mar 29, 2006 (gmt 0)



the ad blocking system is fubar right now... the latest url additions are not being recognized.

file a complaint with ypn support, but be sure and include screen grabs with your email.

flashgordon

1:29 am on Mar 29, 2006 (gmt 0)

5+ Year Member



thanks for the suggestion mvander. i cleared out everything, saved, and then put everything back in. i think it's working now. of course, who knows, maybe the algo just changed.

flashgordon

3:58 am on Mar 30, 2006 (gmt 0)

5+ Year Member



i guess i spoke too soon. all the blocked ads are back again. i guess ad blocking really is broken.

wileystudios

5:31 pm on Mar 31, 2006 (gmt 0)

5+ Year Member



I talked with YPN and they confirmed that ad blocking is not working for some sites. It has really messed up my CTR and revenue for the last three days so I hope they can fix it soon.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month