Welcome to WebmasterWorld Guest from 54.205.60.49

Forum Moderators: open

Message Too Old, No Replies

No ads showing.

on a page that's been with YPN for weeks.

   
6:49 pm on Jan 20, 2006 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I stuck YPN on a few pages and really hadn't bothered to go back to look at them for several weeks. I knew they weren't earning much but I thought I should at least feed some traffic to YPN, just to keep my options open in the future or in case of an emergency (like losing my Adsense account).

One page that has been with YPN for some weeks now has zero ads showing. It's just blank space. Do others of you experience this with some of your pages?

9:49 pm on Jan 20, 2006 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



I currently have two sites who's ad units are showing totally blank at the moment. On Wednesday I removed all my filter urls and also removed manual targetting for those sites, hoping to get them to start showing some relevant ads. I understand from other threads here that changes take 3 days or more to take effect on YPN, so I decided if this doesn't fix itself over the weekend that I'd call them on Monday.

These sites are public but I'm not "pushing" them yet, although they are getting some traffic. It's a shame YPN doesn't work better, I could never use them on one my of my high-traffic sites, there's no way I could allow a big block of a page on those sites to just be blank for days on end...

10:20 pm on Jan 20, 2006 (gmt 0)

10+ Year Member



I had blanks on many of my sites since the 9th of this month.

It is just part of YPN life.

 

Featured Threads

Hot Threads This Week

Hot Threads This Month