Welcome to WebmasterWorld Guest from 23.20.6.115

Forum Moderators: open

Message Too Old, No Replies

No Activity - Oct. 9th

Anyone else seeing this?

     
6:44 pm on Oct 9, 2005 (gmt 0)

New User

10+ Year Member

joined:Oct 22, 2002
posts:15
votes: 0


I am seeing: "No activity has been recorded so far today."

Yet, I can see clearly that traffic is normal on my site...

6:31 am on Oct 10, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member jenstar is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Dec 22, 2002
posts:4663
votes: 0


I show normal earnings, and updated as of 11:00pm October 9th.

Did you check your site to make sure ads are serving correctly? Or there could have been a lag this morning that is all caught up now.

7:24 am on Oct 10, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:July 18, 2005
posts:49
votes: 0


My ypn control panel shows 20 ad unit impressions and 0.00 dollars BUT my site logs indicate that my site saw normal traffic today.
4:34 am on Oct 11, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Aug 23, 2004
posts:892
votes: 5


I see that "no activity recorded today" every day. Then the next day, there's activity - impressions and clicks. I wish they had at least as efficient a reporting system as Google, but hey, it's still in beta.

Still, nothing all day is kind of annoying, coming from a multi-billion $$$ company.

5:45 am on Oct 11, 2005 (gmt 0)

Full Member

10+ Year Member

joined:Apr 28, 2005
posts:312
votes: 0


working fine for me... updated revenue every few hours.