Welcome to WebmasterWorld Guest from 54.166.180.246

Forum Moderators: Ocean10000 & incrediBILL & keyplyr

Message Too Old, No Replies

New Fast/Overture UA

Yet another new one from FAST

     
11:06 pm on Sep 8, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member jdmorgan is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Mar 31, 2002
posts:25430
votes: 0


66.77.73.128 - - [08/Sep/2003:14:51:39 -0400] "GET /robots.txt HTTP/1.0" 200 3670 "-" "Overture-WebCrawler/3.8/Fresh (atw-crawler at fast dot no; [fast.no...]

Just spotted today.

It seems to be looking for the same old "fast" robot name in robots.txt. I'm assuming this because it thought it was allowed to spider my sites. But having an unrecognized user-agent string, it wasn't, and got a 403. Yeah, I fixed it! :)

Jim

11:41 pm on Sept 8, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member heini is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Jan 31, 2001
posts:4404
votes: 0


Hmm, probably a matter of rebranding (in logs ;))
12:23 am on Sept 9, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member jdmorgan is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Mar 31, 2002
posts:25430
votes: 0


Yeah, it's a good argument for NOT using your company name in your robot name, since it might change tomorrow.

Jim

7:09 am on Sept 10, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Oct 1, 2002
posts:1580
votes: 0


>Yeah, it's a good argument for NOT using your company name in your robot name, since it might change tomorrow.

LOL...definitely true if you happen to be an SE spider ;)

2:11 pm on Sept 10, 2003 (gmt 0)

New User

10+ Year Member

joined:July 31, 2003
posts:22
votes: 0


this robot has visited my site in the same time as Fast, could it be just visiting Overture customers?
4:37 am on Sept 11, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:July 11, 2003
posts:955
votes: 0


I'm assuming when the acquiring of Overture is finally finished by Yahoo, the User-Agent should look like this:
Yahoo-WebCrawler/3.8/Fresh (atw-crawler at fast dot no; [fast.no...]

LOL!

Sid

10:09 am on Sept 11, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member marcia is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Sept 29, 2000
posts:12095
votes: 0


>>could it be just visiting Overture customers?

No, I've just caught it at one site that had only a temporary index page up, the rest was down for a couple of months. Tiny site, I put the normal page back up on the 4th of September and the other 4 pages back up, and that user agent plus the normal one got all 5 pages between then and yesterday. It's not in Overture.