Welcome to WebmasterWorld Guest from 23.20.241.155

Forum Moderators: open

Message Too Old, No Replies

Help! Inktomi

     
8:15 am on Mar 1, 2004 (gmt 0)

10+ Year Member



Hey, has anyone else disappeared from Inktomi? We paid to be included, have had great rankings, and then within the last 2-3 days we have disappeared completely. We have been listed for almost a year, so this change is startling. Please help!

Could there be something wrong with our pages?

Thank you in advance for your help.

[edited by: chreade at 8:28 am (utc) on Mar. 1, 2004]

8:27 am on Mar 1, 2004 (gmt 0)

WebmasterWorld Senior Member sem4u is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Can you please remove your URL before one of the moderators does.

As for your question there are quite a few threads about PFI sites disappearing; try the paid inclusion forum.

Oh, and welcome to Webmasterworld :)

8:29 am on Mar 1, 2004 (gmt 0)

10+ Year Member



sorry, and thank you.
7:01 pm on Mar 1, 2004 (gmt 0)

10+ Year Member



Welcome to webmaster world!
There are many of similar threads. I too was hit with the Vanishing PI problem.

It appears that signing up for PI gets your site run through some kind of automated screening process. If the Ink PFI bot finds something wrong with your page and perceives it as spam then you will be immediately dropped from the index completely for an unspecidied period of time (maybe indefinately).

8:12 pm on Mar 1, 2004 (gmt 0)

10+ Year Member



thank you kanetrain.

what would they consider spam? loaded question, I know.

we have not deliberately done anything "wrong" and I have a hard time believing that would be the reason, especially after being listed for 8 months+

if you have any info or advice, my ears are listening for your guidance.

thx

8:46 pm on Mar 1, 2004 (gmt 0)

WebmasterWorld Senior Member marcia is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Rhetorical questions, so please don't put much stock in them.

Has the site only got one domain name pointing to it, and is there any possibility of duplicate content somehow being detected?

9:54 pm on Mar 1, 2004 (gmt 0)

10+ Year Member



hey, thank you for posting.

we have 2 domain names, the second just forwards to the first. there is no second site, just a second domain name.

the way the sites works is:

the main page per team has ALL ITEMS

there are categories on this main page which takes the items from the main page and separates them into more specifics.

each secondary page has its own title, description and keyword meta info.

from the main page, as well as the category pages-if a user clicks an item, it will go to that specific item for purchase.

hopefully this gives you a little more info, and thank you for your time and comments

10:44 pm on Mar 1, 2004 (gmt 0)

WebmasterWorld Senior Member marcia is a WebmasterWorld Top Contributor of All Time 10+ Year Member



It doesn't sound like there's anything wrong with your site structure, but...

we have 2 domain names, the second just forwards to the first. there is no second site, just a second domain name.

Head on over and check out those domain names here:

Server Header Checker [searchengineworld.com]

Do the main domain name and the "pointed" one return a 200, 301 or 302 code?

10:59 pm on Mar 1, 2004 (gmt 0)

10+ Year Member



marcia-

thank you again.

both domains come back as 200

chris

 

Featured Threads

Hot Threads This Week

Hot Threads This Month