Welcome to WebmasterWorld Guest from 54.159.50.111

Forum Moderators: open

Message Too Old, No Replies

Hyphen in page title displays as strange chars

On one site but all other sites are OK - Inktomi

     
1:26 pm on Jan 28, 2004 (gmt 0)

Junior Member

10+ Year Member

joined:Oct 9, 2003
posts:110
votes: 0


I'm a technical thicky so please be gentle with me ...

Most of our sites include hyphens in the page titles to make them clear to read.

One of our sites shows the hyphen as a series of special characters: €“ in each page title, while all our other sites show the hyphen correctly.

When the Inktomi URLs show in Yahoo! SERPs the hyphen is displayed as a little square.

Is there some way I can get rid of this in Inktomi? I paid for the URLs to be included.

Thank you in advance,
Millie

1:34 pm on Jan 28, 2004 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member pageoneresults is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Apr 27, 2001
posts:12166
votes: 51


If its PFI (Pay for Inclusion), just update the hyphens and Slurp will update on its next visit, usually within 24-48 hours.

It sounds like maybe you've got another type of dash in those titles. Maybe an em dash or even an en dash. Cut and paste one of the hyphens that are displaying correctly into the titles that are not.

The em and en dashes are usually visibly wider than a regular dash.

2:49 pm on Jan 28, 2004 (gmt 0)

Junior Member

10+ Year Member

joined:Oct 9, 2003
posts:110
votes: 0


You're quite right, it wasn't a hyphen at all.
Thanks very much for your help. M