Welcome to WebmasterWorld Guest from 54.158.253.134

Forum Moderators: open

Message Too Old, No Replies

     
8:31 pm on Nov 18, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:July 9, 2003
posts:47
votes: 0


Hello everyone, I need a little help here.

I have recently paid for inclusion a plethora of urls in the position tech/ink system but my pages aren't showing. The content is all unique, super relevant and helpful information, doing well in google even after Florida, what's the dealio? My density is around 11%, and have numerous backlinks, no bad linking. I'm really confused. Position tech says i'm included and being refreshed.

I'm hoping you folks can help!

thanks in advance.

Bart

11:12 pm on Nov 19, 2003 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 22, 2003
posts:1483
votes: 0


Do you show up just typing your domain into the search box?
11:24 pm on Nov 19, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:July 9, 2003
posts:47
votes: 0


Yes i do skipfactor,

I've spoken with PositionTech and my content was TOO good. What is this google?

lol

Thanks

11:26 pm on Nov 19, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:July 9, 2003
posts:47
votes: 0


Is there any way to see if you have been penalized? urls are in the index, but is there a way to tell if this is a longer term penalty?
11:29 pm on Nov 19, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:June 16, 2003
posts:633
votes: 0


Tell PositionTech to stop being lazy and touch base with someone at Inktomi editorial.

-panic

11:55 pm on Nov 19, 2003 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 22, 2003
posts:1483
votes: 0


You might drop an e-mail to reportspam@inktomi.com & ask if you've been penalized. I've gotten a real human response from that address but you might find a better one here:

[support.inktomi.com...]

11:59 pm on Nov 19, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:June 16, 2003
posts:633
votes: 0


You might drop an e-mail to reportspam@inktomi.com & ask if you've been penalized. I've gotten a real human response from that address but you might find a better one here:

I've never gotten a response of ANY kind from reportspam@inktomi.com . Maybe you were just lucky (or I was just unlucky)

-p