Welcome to WebmasterWorld Guest from 23.22.182.29

Forum Moderators: open

Message Too Old, No Replies

Hotbot pure search no longer pure Inktomi?

Filtering results

     
3:08 pm on Oct 6, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Oct 26, 2002
posts:131
votes: 0


Doing a hotbot search using the hotbot engine, so the results are from inktomi, we have noticed some changes. While the results are from inktomi, it seems that hotbot is filtering out some of the results. In one of our terms, we saw the results from inktomi positions #2, #6, and #9 not displaying in hotbot. This just happened within the last week. Some searches, however, are unmolested.

Has anyone else noticed anything similar. (And yes I know hotbot sucks and position there is basically worthless but we use it to track inktomi placement with WPG)

3:16 pm on Oct 6, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Sept 9, 2003
posts:102
votes: 0


fyi, Inktomi Pure Search here - [search.positiontech.com...]
3:21 pm on Oct 6, 2003 (gmt 0)

Moderator from US 

WebmasterWorld Administrator martinibuster is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Apr 13, 2002
posts:13970
votes: 122


Inktomi update. Started last week. It's probably over by now.

See this:
[webmasterworld.com ]

11:22 pm on Oct 8, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Sept 14, 2003
posts:66
votes: 0


I have the same problem. One of my sites ranks very well with Inktomi, but when I used HotBot I don't see it anymore listed... what is the reason for this?

Any thoughts would be appreciated..

Cheers,
epsrx