Welcome to WebmasterWorld Guest from 50.19.0.90

Forum Moderators: open

Message Too Old, No Replies

pages missing

     
8:54 am on Oct 31, 2000 (gmt 0)

New User

10+ Year Member

joined:Oct 12, 2000
posts:36
votes: 0


Since the 3.10.00 I have had 3 pages in the AV database which did realy well. Now after this Mondays update 2 of the original pages have completely gone ( I checked with host: and url: ) and they have been replaced with 2 additional page which I submitted over the lats 2 weeks.

Has this happened to anyone else?

Is it worth re-submitting the dropped pages?

9:32 pm on Oct 31, 2000 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Mar 20, 2000
posts:1702
votes: 0


I haven't had a chance to run any checks on pages yet (so I don't know if it happened to me), but in your shoes I would probably give it a week or two to see if the pages reappear and then resubmit.
11:46 am on Nov 1, 2000 (gmt 0)

Moderator

WebmasterWorld Administrator 10+ Year Member

joined:July 2, 2000
posts:2454
votes: 0


I've had quite a few pages from different domains dropped recently. Both of these domains were listed for more than two years and all of a sudden they aren't there. Did a search for an obscure term and still couldn't find the page. started resubmitting yesterday.
5:44 pm on Nov 1, 2000 (gmt 0)

Junior Member

10+ Year Member

joined:July 28, 2000
posts:134
votes: 0


its karma dude, catching up with you...
6:49 pm on Nov 2, 2000 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Sept 21, 1999
posts:2141
votes: 0


Same here, pages ranked well for nearly two years all gone... All were from the same domain, some cloaked, some not. Anyone seeing indications it's because of cloaking? I use LinkMe and LinkTopics for link popularity, anyone else?
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members