Welcome to WebmasterWorld Guest from 54.163.40.152

Forum Moderators: open

Message Too Old, No Replies

AV Droped three of my Domains and I can't see why

Three domains gone after 12 days in?

     

jlara

1:41 pm on Oct 10, 2000 (gmt 0)

10+ Year Member



I lost three domains after only being listed for 12 days? I only submitted them once, the spiders only came once. I was generating good traffic, and poof all gone. I did you Web Position Gold three times to check the rankings. And the domains use Name Resolution so they share IPs with other domains. But for no good reason, they are gone.

Any Thoughts?

seth_wilde

5:03 pm on Oct 10, 2000 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I don't think using WP to check the rankings had anything to do with it. It could be temporary, you could try resubmitting and then seeing if it comes back in 2-3 weeks. Are you using any questionable tactics? If you or anyone else using that IP has spammed that could be the cause.

redzone

6:10 pm on Oct 10, 2000 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



AV was also in "update mode" yesterday, I'd check again today..
Also, don't expect to be in the same position, do some thorough checking before you "lose it"... :)

jlara

6:36 pm on Oct 10, 2000 (gmt 0)

10+ Year Member



I have read on other boards that there were a ton of drops. I checked further down, but still cannot find those domains. Thanks for the input though!

seth_wilde

6:50 pm on Oct 10, 2000 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



"ton of drops"
This isn't something that I'm experiencing, anybody else?

"I checked further down"
just do a search for your domain name

jlara

7:41 pm on Oct 10, 2000 (gmt 0)

10+ Year Member



Sorry, that is what I meant. I searched directly for the three domain names, and they were no where to be found.

"The major drop" I am refering to a few posts on the Search Engine Forum type boards. It might only be major to a few of us. Time will tell.

Mentioned elsewhere was that the index isn't smooth and that the results may be skewed for a day or two after an index. I have not seen that type of problem before in AV but I will keep watching. I can understand replication problems amoung servers and farms.

Kamikaze

8:33 pm on Oct 10, 2000 (gmt 0)

10+ Year Member



I actually lost some pages myself. But I also saw new pages get indexed too. I think it's all effected from this "Monday update". I'm curious to see what'll happen next Monday.

drbill

3:46 pm on Oct 11, 2000 (gmt 0)

10+ Year Member



Lost pages on manday as well 9 domains gone..

Not sure what is happening these have been listed for over a month..

 

Featured Threads

Hot Threads This Week

Hot Threads This Month