Welcome to WebmasterWorld Guest from 54.166.227.36

Forum Moderators: open

Message Too Old, No Replies

Very strange

     
8:13 pm on Sep 22, 2000 (gmt 0)

WebmasterWorld Senior Member nffc is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Running a report on a domains positioning and noticed that it had been "wiped out" at AV.com, checked manually and it was still in the same position as before.
When the mouse was rolled over the title this showed:

[altavista.com...]

Any idea why I can't reproduce it now?

9:20 pm on Sep 22, 2000 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



It's clearly not Monday but they are in the middle of something.
a #3 site 2-3 hours ago is now #14
10:09 pm on Sep 22, 2000 (gmt 0)

WebmasterWorld Senior Member nffc is a WebmasterWorld Top Contributor of All Time 10+ Year Member



>Sp&m

That's the bit that freaked me though!

11:50 am on Sep 24, 2000 (gmt 0)

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



I've not seen anything like this. Looks like one of those browser addons to me. There are a couple of those browser search bar thingos that generate those types of hash id's. You don't run into a referral from them to often (no one is using them).

Air

3:45 pm on Sep 24, 2000 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



NFFC,

You might feel better if you read it as:

i=OHDzjSp

and

m=9

7:00 pm on Sep 25, 2000 (gmt 0)

WebmasterWorld Senior Member nffc is a WebmasterWorld Top Contributor of All Time 10+ Year Member



If AV stays as it is [seems to be in the middle of an update] the domain in question has gone, every page dropped.

[added] Or alta could be broke, very weird results.

 

Featured Threads

Hot Threads This Week

Hot Threads This Month