Welcome to WebmasterWorld Guest from 3.209.80.87

Forum Moderators: open

Message Too Old, No Replies

Adobe Flash Player Security Update Addresses Vulnerability

     
4:33 pm on Jan 23, 2015 (gmt 0)

Administrator from GB 

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:May 9, 2000
posts:26370
votes: 1034


This looks as if it's come from nowhere, but with reports of exploits in the wild, it's best to get this security update as soon as possible.

Adobe has released security updates for Adobe Flash Player for Windows, Macintosh and Linux. These updates address a vulnerability that could be used to circumvent memory randomization mitigations on the Windows platform. Adobe Flash Player Security Update Addresses Vulnerability [helpx.adobe.com]
Adobe recommends users update their product installations to the latest versions:

  • Users of the Adobe Flash Player desktop runtime for Windows and Macintosh should update to Adobe Flash Player 16.0.0.287.
  • Users of the Adobe Flash Player Extended Support Release should update to Adobe Flash Player 13.0.0.262.
  • Users of Adobe Flash Player for Linux should update to Adobe Flash Player 11.2.202.438.
  • Adobe Flash Player installed with Google Chrome, as well as Internet Explorer on Windows 8.x, will automatically update to version 16.0.0.287.
  •