Welcome to WebmasterWorld Guest from 54.196.107.244

Forum Moderators: open

Message Too Old, No Replies

External swfs not loading in Internet Explorer. Please HELP!

My Flash portfolio with external swfs works in all browser except IE

     
6:02 pm on Oct 10, 2010 (gmt 0)

New User

5+ Year Member

joined:Oct 9, 2010
posts: 12
votes: 0


So I spent a crapload of time working on my Flash Portfolio, but it won't work on internet explorer. The main swf loads a level of external swfs which then load yet another level of external swfs (3 levels - main, externals, externals loaded from externals.)

This works perfectly fine on every browser I've tested except IE. The really crazy part is that IE will load the first layer of external swfs (which is the thumbnails and descriptions for each tab) but when you click on those it only works randomly and not very often. Seriously it will load a particular external swf sometimes and then a different one the next time, but never more than 2 or 3 of them.

You can see the code at: [travis-larsen.com...]
The first level externals are: 1.swf through 14.swf
Those load: photography1.swf, printdesign2.swf, etc.

I really need some help with this, but like I said its for my portfolio which I've already put so much time into.

Thank you in advance.
1:27 am on Oct 11, 2010 (gmt 0)

Full Member

joined:July 31, 2005
posts:272
votes: 0


Try not nesting those object tags. Put the IE one by itself after the one for other browsers.
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members