Welcome to WebmasterWorld Guest from 54.221.87.97

Forum Moderators: open

Message Too Old, No Replies

I have flash 8 - which upgrade version do I need?

     

JavaReb

4:32 pm on Jul 12, 2007 (gmt 0)

5+ Year Member



I need to upgrade to CSS3. Im looking on CDW's website at the upgrade packages, but cant really make heads or tails of which version I need, as there are several different upgrades.

help?

[edited to add]
Never mind, I found the info I needed on adobe's site.

[edited by: JavaReb at 4:41 pm (utc) on July 12, 2007]