Welcome to WebmasterWorld Guest from 107.20.5.156

Forum Moderators: incrediBILL

Message Too Old, No Replies

Google advertsing opt-out plug-in doesn't work with Firefox 3.6

     

londrum

8:52 pm on Feb 11, 2010 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



just wondering if anyone has had any success installing google's advertising opt-out plug-in for firefox.
i installed it ages ago and it worked alright, but i had to reset everything recently, and now it's refusing to work.

when you try to install it you just get an error message saying "Advertising Cookie Opt-out 1.1 could not be installed because it is not compatible with Firefox 3.6"
i've had a search for solutions and it seems that people have been reporting the same thing since december.

their plugin for IE works alright, just not firefox.