Welcome to WebmasterWorld Guest from 54.234.244.30

Forum Moderators: incrediBILL

Message Too Old, No Replies

firefox addons installed but not working

     
11:33 am on Jul 31, 2009 (gmt 0)

Full Member

10+ Year Member

joined:June 17, 2003
posts:208
votes: 0


i installed the latest version of firefox & when I go to >Tools > Add ons I can see the add ons but they dont show up in >View > Toolbars for example I cant see the google toolbar

or in the Tools menu I cant see fireftp

anyone have an idea on what might be up?

or if i uninstall Firefox will I lose my passwords & ftp login info?

thanks

4:20 am on Aug 3, 2009 (gmt 0)

Administrator from JP 

WebmasterWorld Administrator bill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Oct 12, 2000
posts:14487
votes: 49


Make sure you have the latest versions of you add ons.

Have you tried reinstalling these problem add ons?

When uninstalling Firefox there is an option to retain your settings and passwords.

3:48 am on Aug 10, 2009 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:June 29, 2003
posts: 1676
votes: 0


i installed the latest version of firefox

Anytime that you update Firefox, particularly a major update, as was 3.5, expect extensions to break. Extension developers sometimes (often) are behind the curve of Firefox updates. I always delay updates to give extension developers time to update to the new version. For example, I waited a good while before updating to 3.5, but still lost several extensions, including AutoCopy, which I cannot live without. I am dependent on that and a mouse button programmed to paste. The extension is still not 'officially' updated to work with 3.5, but an updated version is available on the developers site (a common occurrence), so I am back in business.

FireFTP IS updated for 3.5, but you may have to right click the tool bar, select customize, and drag the icon back into the toolbar.

7:43 am on Sept 28, 2009 (gmt 0)

Full Member

10+ Year Member

joined:June 17, 2003
posts:208
votes: 0


update

I think I found out what was wrong, It seems to be a corrupt profile.

 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members